Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: mk1 1.9 tdi wont start  (Read 12277 times)

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
mk1 1.9 tdi wont start
« on: December 30, 2013, 01:57:46 PM »
hey guys. ok so ive had this starting issue with my galaxy for a while now and due to work commitments. kids.christmas ect ect i havent had time to figure it out. ::) every morning i get the slow starting that to me sounded like a flat battery so i took it off and charged it.went to start the car and all i get now is a click from the fuse box. me thinking that relay 30 was to blame i dismantled the dash to gain access to the fuse box and relays expecting to see a relay 30 in there but they aint one???????:o could relay 30 be labeled under another number? the cars a mk1 1.9tdi. also when the car wouldnt start ive resorted to jumping the car with a jump pack which worked till a few days ago and there was a really strong burning smell under the bonnet but couldnt see when the smell was coming from. i know some models have a aux fuse box under the bonnet and sometimes melt their connections over time but mine dont have one.any ideas guys. im totaly stuffed without me motor. cheers guys.  8-)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #1 on: December 30, 2013, 02:56:18 PM »
You won't find a relay 30 on a diesel car or the battery fuse box on a Mk1.
I would check your starter wiring first not forgetting earth straps, it could be the starter is pulling to much current in which case you would need to replace but check the wiring first.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #2 on: December 30, 2013, 08:48:01 PM »
cheers chris. i,ll check the wiring and starter. from what ive read the relay that supplys the juice to the starter is 109 which ive removed and resoldered with no luck. however the relay did smell of the same burning that was in the engine bay. could the starting motor be jammed? just wondering if putting the car in gear and rocking back and forth could cure it.......... just a thought.  :)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #3 on: December 30, 2013, 10:53:40 PM »
Relay 109 is the power supply for engine ECU injectors and engine management it has no effect on the starter.

Check out the wiring/starter report back.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #4 on: December 31, 2013, 11:49:53 AM »
hey chris.  :) ive checked the starter and wiring and all appears to be fine. however i noticed today that when i turn the ignition on the led in the drivers door dont come on like it did before.? this comes on to say the imoblizer code has been read dont it?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #5 on: December 31, 2013, 12:48:22 PM »
Correct, light should be on solid with ignition on and then goes off when engine is started, if the light flashes while cranking the starter either immobiliser is blocking or relay 109 is faulty.

So what's occurring now when you try to start the car,

Example,
Engine turning over slowly but not firing and possible clicking from relays

Engine turning over fast (normal) but not firing

Engine not turning over at all and/or possible clicking from starter solenoid and/or relays
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #6 on: December 31, 2013, 01:28:22 PM »
cheers for your help chris  8-) engine use to turn over slowly before it stopped cranking over. now when the key is turned the lights on the dash are nice and bright but starter doesnt kick in and there is a clicking from the fuse box. dash is currently pulled apart with the fuse box on the floor lol.i removed relay 109 yesterday and removed the cover to solder up all the. joints but still didnt make a difference. the relay did how ever smell of burning like it did under the bonnet. is there anything under the bonnet that can short out like the aux fuse box does and cause the burning smell.i know mine dont have one but sumit similar? cheers again  8-)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #7 on: December 31, 2013, 02:08:39 PM »
Hi Dave the more I read this the more it sounds like a duff battery, I know you said you have charged it but have you had it tested?
also don't trust battery jump packs unless they are the real heavy duty type 12-24 volt.
Have you tried jump starting from another vehicle with similar size battery and decent jump leads.

as for the burning smell can only say feel the battery wiring right down to the starter terminals and the earth leads for heat also feel the starter casing, obviously do this after attempting to start.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #8 on: December 31, 2013, 04:28:41 PM »
hey chris. i aint had the battery tested but the battery is recent so didnt think the battery was at fault. ive tryed  jumping the car from a 1.9 diesel van and still no change.the jump pack was just a cheap 12v one but did the job......... well untill recently lol. :( so if the mk1 dont have a relay 30 to power the starter motor im assuming it still has a relay to power it?  so what number is it? any ideas? if i cant sort it i,ll be selling it as a spares or repair jobbie. might have to trace the burning smell under the bonnet. that might be the issue

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #9 on: December 31, 2013, 05:14:43 PM »
Right what I'd do first, go back to the starter, with a test lamp or multimeter check if you have current on the smaller red/black solenoid wire when key is in the starter position, if there is current while holding the key in the start position then the problem is with the starter, or the wiring from the battery to the starter or the earth.

If there is no power there check fuse 26 (30amp) and the relay marked 185
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #10 on: December 31, 2013, 07:41:27 PM »
have you tried giving the starter a bit of a smack just in case its stuck,or iirc try starting in gear,BUT BE CAREFUL.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #11 on: December 31, 2013, 08:47:03 PM »
hey guys.  :) ok so heres what ive tryed today.ive checked the leads to the starter to see if they where broken/corroded.found relay 185 and resoldered it. checked fuse 26 and all the other 30 amp fuses in the fuse box.put the car in forth gear and rocked it back and forth in case the starter had jammed.checked all the heavy duty fuses on level 3 on the fuse box. i havent tryed smacking the starter yet greggers but was planning on taking it off and putting 12v to it with jump leads to see if it would spin over.im going to check the red and black striped wire for voltage tomorrow when its light.just out of intrest does anybody know what the big fat red wire in the fuse box covers? its a single wire with a black plug on the end. i unplugged it and the interior light went out. reason i ask is coz i tapped  in to this to run the heater blower and had a terible thought ive fryed the fuse box inside because of this..........cheers for the ideas guys. 8-)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #12 on: December 31, 2013, 10:38:15 PM »
I take it you didn't resolve the heater blower problem then?
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #13 on: December 31, 2013, 10:40:44 PM »
no chris i did,t lol. got it rigged up to work on full with a relay and switch. 8-)

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #14 on: January 01, 2014, 01:04:47 PM »
hey guys. just wanted to say a huge thank you for all your help. had another look at the car today and found that the starter was at fault..........the metal tab thats bolted to the solenoid from the starter had snapped and hopefully when i get a replacement all will fine and it will start. thanks again guys and happy new year!  :)

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: mk1 1.9 tdi wont start
« Reply #15 on: January 01, 2014, 01:11:04 PM »
Well done.  Glad your sorted.  Could you possibly post a photo of the broken part in-situ.  It will make it easier for others to see/identify the problem in future.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #16 on: January 01, 2014, 01:18:26 PM »
 [GJ] Well done
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #17 on: January 01, 2014, 01:58:08 PM »
cheers guys. the starters removed from the car already but i can post  a piccy of the broken starter when i figure out how to post piccys on here lol.unless i can email one of you guys the piccy to post up for me lol :-[

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #18 on: January 01, 2014, 02:18:06 PM »
Read the link below first

https://www.fordmpv.com/smf2/site-suggestions-and-problems/uploading-pictures-to-the-forum/

Go to the reply post screen.

Then click on the attachments and other options then click on choose file (your pic) once you found your pic click open, you will then see the file name next to the choose file button that you clicked on, then to the right of that you will see a drop down menu, click on inline full size image then click post in the usual way.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #19 on: January 01, 2014, 07:27:29 PM »
hope this works. :) the metal tab has broken off the short bolt to the solenoid. i attempted to undo the bolts today but the black casing on the solenoid smashed and the bolt started turning

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: mk1 1.9 tdi wont start
« Reply #20 on: January 03, 2014, 03:50:43 PM »
hey guys. just wanted to say a huge thanks for all your help. picked up the new starter and fitted it today. starts perfectly now.  :) thats just saved me 5 grand lol  ;D

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 1.9 tdi wont start
« Reply #21 on: January 03, 2014, 04:32:19 PM »
 [GJ]
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
9 Replies
3808 Views
Latest June 01, 2014, 04:41:23 PM
by Grant2012
4 Replies
4513 Views
Latest June 11, 2014, 10:27:02 PM
by gregers
3 Replies
1855 Views
Latest January 21, 2017, 01:08:59 PM
by insanitybeard
27 Replies
6614 Views
Latest February 20, 2017, 01:27:36 PM
by Chrispb
4 Replies
341 Views
Latest February 25, 2018, 11:26:17 PM
by rooby_roo
43 Replies
1350 Views
Latest May 30, 2019, 12:12:06 PM
by Jakehands

Advertisement: