Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: mk1 tdi in limp  (Read 5266 times)

Offline andymondeo

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • First Name: andrew ferrier
  • Region: Scotland
mk1 tdi in limp
« on: December 30, 2014, 01:02:01 AM »
i have recently puchaced a mk1 tdi110 galaxy done 175000 miles with an auto box unfortunately the auto box was slipping i have fitted a new solid flywheel clutch and slave cyl  the car has went into limp mode i have checked the brake light switch and its fine symtoms are low power when accelerating like no boost idles fine the glow plug light flashes the engine was fine before gearbox swap is ecu same on both manual and auto ?

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: mk1 tdi in limp
« Reply #1 on: December 30, 2014, 10:32:49 AM »
Ecu is physically the same but programmed very differently, flashing glowplug light means a fault code is active.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 tdi in limp
« Reply #2 on: December 30, 2014, 12:40:39 PM »
Did you research this auto to manual change? apart from the box clutch and flywheel there are many differences in the way the engine ECU will react, the auto box has it's own ECU which works together with the engine ECU and other components like heater and aircon and central electrics unit.

There could also be issues with the VSS vehicle speed sensor.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline andymondeo

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • First Name: andrew ferrier
  • Region: Scotland
Re: mk1 tdi in limp
« Reply #3 on: December 30, 2014, 06:57:21 PM »
yes chrispb i have done a conversion a few years back to a mk1 clio it had a gearbox ecu i have been looking at the wiring diagram for the galaxy looks straight forward to do if i have to i will find a manual ecu and loom if i cant get it done with the auto loom in place i have a vag code reader on way hopefully its just some connector thats at fault

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: mk1 tdi in limp
« Reply #4 on: December 30, 2014, 08:19:54 PM »
Have you reconfigured the ECU to suit a manual transmission? If you've made no mods to the electrical/ module configuration side of things then that's where you need to start IMO.
Always learning..... Often by mistakes!

Offline andymondeo

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • First Name: andrew ferrier
  • Region: Scotland
Re: mk1 tdi in limp
« Reply #5 on: December 30, 2014, 10:26:56 PM »
as far as im aware theres only 4 extra wires that come out of the ecu compared to manual i will double check what i have done after the new year

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: mk1 tdi in limp
« Reply #6 on: December 31, 2014, 11:57:39 AM »
It's not just the wiring differences though is it, it's the signals passing in and out of the PCM- is the auto gearbox control module still fitted or have you removed it? Either way, the engine management is looking for input signals from the gearbox module and the gearbox module is looking for input signals from the auto gearbox sensors which are now absent, this will therefore cause problems.
Always learning..... Often by mistakes!

Offline andymondeo

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • First Name: andrew ferrier
  • Region: Scotland
Re: mk1 tdi in limp
« Reply #7 on: December 31, 2014, 05:45:00 PM »
one code has popped up 17655 needle lift sensor
« Last Edit: December 31, 2014, 05:49:44 PM by andymondeo »

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 tdi in limp
« Reply #8 on: December 31, 2014, 08:51:33 PM »
Needle lift sensor is part of number 3 injector.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline andymondeo

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • First Name: andrew ferrier
  • Region: Scotland
Re: mk1 tdi in limp
« Reply #9 on: December 31, 2014, 10:18:44 PM »
thats not bad ive got a spare one sitting

Offline andymondeo

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • First Name: andrew ferrier
  • Region: Scotland
Re: mk1 tdi in limp fixed
« Reply #10 on: January 02, 2015, 04:33:16 PM »
got 2 connections mixed up injector 3 and inlet charge cooler sensor lol thats what i get for doing electrics in the dark

 

Related Topics

  Subject / Started by Replies Latest
1 Replies
3568 Views
Latest October 24, 2012, 06:59:32 PM
by Mirez
10 Replies
6424 Views
Latest December 11, 2012, 12:51:03 AM
by robbieged
1 Replies
2191 Views
Latest January 25, 2014, 12:46:41 PM
by Chrispb
5 Replies
6142 Views
Latest November 04, 2014, 09:15:17 PM
by gregers
7 Replies
4431 Views
Latest February 12, 2015, 12:08:38 PM
by Chrispb
3 Replies
2986 Views
Latest September 13, 2015, 03:28:19 AM
by julieade

Advertisement: