Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: mk1 top strut mount touching bodywork and causing squeak noise  (Read 3586 times)

Offline Orbis

  • *
  • Posts: 69
  • Thanked: 1
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Hello,

I know there have been a few other topics about this but I didn't really find an answer. The cup is touching the bodywork which causes a squeak noise when driving over bumps. (at least I think this is the cause of the noise). I replaced the shocks, the bushes and the bearings 3 months ago with Monroe parts but the problem is still there. The old bushes really looked worn compared to the new ones (difference in height). Car has never been in accident or never been driven rough. I don't know what else I can do now so all the advice is welcome :)

4463-0

4465-1

Offline Orbis

  • *
  • Posts: 69
  • Thanked: 1
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #1 on: September 02, 2016, 07:07:54 PM »
Does someone have experience with this aftermarked reinforced version?

http://www.ebay.co.uk/itm/Meyle-Heavy-Duty-Front-Suspension-Strut-Top-Mount-100-412-0020-HD-/361409027637?hash=item5425a81e35:g:B~QAAOSwAYtWH4Qw

I'm thinking of trying this one. I know the original ones should do the job but I just don't know what to do :/

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2383
  • Thanked: 70
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #2 on: September 06, 2016, 05:32:24 PM »
Did you replace the parts you listed to try to cure the same fault (i.e, was this issue there before you replaced the top mounts)?
Always learning..... Often by mistakes!

Offline Orbis

  • *
  • Posts: 69
  • Thanked: 1
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #3 on: September 09, 2016, 08:29:37 PM »
Did you replace the parts you listed to try to cure the same fault (i.e, was this issue there before you replaced the top mounts)?

In the first place to have new shocks as I suspected them to be worn after 17 years.  ::) But the problem was already there when I was in there to remove the strut cups. And I was thinking it would be gone with new bushes but it's still touching bodywork. Installation was reverse of removal so should be correct. Tomorrow I will try to measure the distance between the hole and the bodywork at both sides.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2383
  • Thanked: 70
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #4 on: September 10, 2016, 12:06:46 PM »
It's almost worth you trying to find another similar age Galaxy in a breakers to take a look at and see how much clearance there is on that? Presumably it hasn't always been like it so something must have changed. You could always try buying a couple of genuine top mounts to see if there are any slight dimensional differences with the aftermarket parts you bought which would allow the mount to sit higher up in the suspension turret?
Always learning..... Often by mistakes!

Offline Orbis

  • *
  • Posts: 69
  • Thanked: 1
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #5 on: November 09, 2016, 12:09:53 AM »
Today I replaced the rubber bushes again, by a reinforced version of Meyle. I think the problem is solved now. The cup isn't touching the bodywork anymore. Tomorrow I will also do a test drive to check for noises :)

4792-0

left: Monroe, Middle: Meyle 100 412 0020/HD, right: original part

4794-1

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2979
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #6 on: November 09, 2016, 10:21:27 AM »
 [GJ]
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline badders1954

  • *
  • Posts: 93
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 2.3 lx
  • Region: South East
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #7 on: November 09, 2016, 04:46:03 PM »
I had same problem I fitted new ford mounts which are similar  to the meyle ones and problem solved
Never to old to Rock & Roll

Ford Galaxy 2.3 mk2 2003 --

Offline derekod

  • *
  • Posts: 22
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 06 TDI 130 Zetec
  • Region: Ireland
Re: mk1 top strut mount touching bodywork and causing squeak noise
« Reply #8 on: February 18, 2017, 09:39:58 AM »
I have just experienced the same problem with mine, I just replaced both front struts with the KYB's 334947 and KYB SM1704 Strut Mounts with new bearings and new top plates and my clearance is the same hitting the upper body with the weight on the car.
I have also noticed a noise similar to worn drop links since doing the job but there is no play in the links and roll bar bushings look good.
I compared the new mounts with the ones that I had replaced and they looked the same to me in dimensions although the older ones.
I am contemplating getting the Meyle HD version and replacing with these as they have extra rubber on them.

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
3344 Views
Latest November 19, 2013, 05:37:33 PM
by Mirez
3 Replies
2535 Views
Latest January 06, 2015, 12:35:26 PM
by sasquartch
4 Replies
5483 Views
Latest May 09, 2015, 03:23:57 PM
by ingermany
6 Replies
3844 Views
Latest November 01, 2016, 10:54:32 PM
by Orbis
0 Replies
837 Views
Latest March 05, 2017, 09:36:17 PM
by derekod
14 Replies
1686 Views
Latest April 11, 2017, 09:53:27 PM
by insanitybeard

Advertisement: