Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: MK2 Galaxy 2002 front wiper motor, wipers only travel half-way  (Read 3349 times)

Offline trebornosivad

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 1.9TDI
  • Region: London
MK2 Galaxy 2002 front wiper motor, wipers only travel half-way
« on: December 13, 2014, 04:55:03 PM »
I need help understanding why my wipers all of a sudden just go half-way up the windscreen and back again. Please correct me if I am wrong but I thought the wiper motor spindle should keep revolving in the same direction all of the time and it is the wiper linkages that make the wipers go back and forward.  My motor seems to do go around half a turn and then back again.  I assumed therefore there was an issue with the motor so bought a second and one.  When this arrived I thought I would try it out before fitting it properly so plugged the connector into it.  This has exactly the same issue in that it turns back and forward and does not go round and round like I think it should.  Wiper linkages do not appear to be seized at all as they move by hand.  My thought is it is some type of electrical fault but must admit am baffled.  Anyone know what's going on here.  Thanks for any help.

Offline gregers

  • *
  • Posts: 1711
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline trebornosivad

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 1.9TDI
  • Region: London
Re: MK2 Galaxy 2002 front wiper motor, wipers only travel half-way
« Reply #2 on: December 14, 2014, 07:47:09 PM »
Thanks for the post gregers.  Nothing is seized in the mechanism as the wipers go through there full motion easily when turned by hand.  I thought it may be a motor issue but the replacement does the same thing without it being attached to the wiper linkages so this is now doubtful unless the second hand motor has the same issue.  I thought that there may be an electrical relay somewhere that was not doing its job properly.   I have found the relays but I do not know what relays if any are on the wiper circuit.  Anyone know the number of the relay or relays involved here?

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: MK2 Galaxy 2002 front wiper motor, wipers only travel half-way
« Reply #3 on: December 14, 2014, 11:11:03 PM »
The motor does NOT go round in one continuous circle, due to the way the linkage works on the Mk2 it actually from rest only rotates clockwise (when viewed from the top/spindle side) less than 180o and then reverses.
« Last Edit: December 14, 2014, 11:15:38 PM by insanitybeard »
Always learning..... Often by mistakes!

Offline trebornosivad

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 1.9TDI
  • Region: London
Re: MK2 Galaxy 2002 front wiper motor, wipers only travel half-way
« Reply #4 on: January 02, 2015, 10:34:16 AM »
Thanks so much for this.  I have now sorted the issue but still unsure why it happened.  The solution was to reposition the wiper linkage on the spindle.  The wipers now go all the way up.
Thanks for every ones input

 

Related Topics

  Subject / Started by Replies Latest
7 Replies
5293 Views
Latest September 12, 2013, 06:14:42 PM
by knobbiewilliams
7 Replies
5139 Views
Latest July 10, 2014, 06:30:15 PM
by SilverBeast
12 Replies
4783 Views
Latest October 05, 2014, 10:49:56 PM
by Chrispb
1 Replies
2692 Views
Latest October 03, 2015, 07:55:50 PM
by sasquartch
3 Replies
3393 Views
Latest December 15, 2016, 07:42:20 PM
by tommy14
1 Replies
4052 Views
Latest June 27, 2017, 11:47:53 PM
by johnnyroper

Advertisement: