Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: My galaxy won't start!!!  (Read 4899 times)

Offline snapally

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Other
  • Spec: 1.9TDI 2005
  • First Name: Ally
  • Region: South East
My galaxy won't start!!!
« on: October 05, 2015, 11:04:19 am »
this may sound somewhat trivial but just last week I put my galaxy 1.9TDI '05 in to get the drive shaft replaced "all done" and now that I have it back "just to let you know I have only driven it less than 2 miles from garage to home" anyway problem being that when I went to drive it out it wouldn't start  :( as I wait till glow light etc go out, Nothing..... start it when lights are on, bingo oh no revs don't reach required to stay running  >:( so my question is would anyone know what the problem would be?? is it me or was it the garage that installed the driveshaft????

Answers asap as I need my mpv tonight for work lol  ::) 

Ps. I for some reason keep thinking I may have put the wrong fuel in it would this make this happen??? (sorry but my mind keeps going back to that, not that I think I did :) )
« Last Edit: October 05, 2015, 11:14:00 am by snapally »

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: My galaxy won't start!!!
« Reply #1 on: October 05, 2015, 01:14:43 pm »
No petrol in diesel won't cause that issue (it would be much worse!). Just confirm the exact problem, it starts but then immediately dies? Sounds VERY much like the immobiliser has kicked in, what is the LED on the drivers door doing during this?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline snapally

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Other
  • Spec: 1.9TDI 2005
  • First Name: Ally
  • Region: South East
Re: My galaxy won't start!!!
« Reply #2 on: October 05, 2015, 01:32:13 pm »
Everything seems as normal just when I put key in to ignition and turn all lights come on as normal. I allow the glow light to go out then Oops nothing, then re-try but turn the key when lights are on and it kicks in but lasts only a few seconds before cutting out...... rev counter doesn't even hit 1'000....

Offline marinabrid

  • Default User Group
  • Accredited Users
  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: My galaxy won't start!!!
« Reply #3 on: October 05, 2015, 02:04:14 pm »
its odd if it started at the garage and then you drove home.   then when you go again to start  thats when the trouble starts ?
have you maybe dropped your keys and lost the chip,  this has happened to a fair few on here i think.
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: My galaxy won't start!!!
« Reply #4 on: October 05, 2015, 03:08:57 pm »
Try using your spare key, that will rule out the maybe immobiliser issue.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline snapally

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Other
  • Spec: 1.9TDI 2005
  • First Name: Ally
  • Region: South East
Re: My galaxy won't start!!!
« Reply #5 on: October 05, 2015, 06:07:15 pm »
Okay just found out that my spare key starts it and I was advised to contact ford so did so.....
the out come was that the key it's self needs coded for some reason it dropped the code or it's the chip in the key which btw will cost near £200 to get it replaced, what worries me now will the car immobliser kick in even though I have the use of the spare one???

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: My galaxy won't start!!!
« Reply #6 on: October 05, 2015, 06:16:31 pm »
Is the non working key a remote key or just a standard one? If it's a remote key, is the immobiliser chip still present and correct?
Always learning..... Often by mistakes!

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: My galaxy won't start!!!
« Reply #7 on: October 05, 2015, 06:34:02 pm »
As expected really, the key's don't drop codes. The transponder has one unique code that it will send and the car will listen for it, given the spare starts the car then I would guess you are using the remote key as your number one and suspect the transponder is now missing from it.

Since you were able to drive it from the garage then I think its unlikely they did anything to it as without the chip they also wouldn't have been able to start the car (unless they also had the spare?)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline gregers

  • Global Moderator
  • Accredited Users
  • *
  • Posts: 1710
  • Thanked: 13
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: My galaxy won't start!!!
« Reply #8 on: October 05, 2015, 08:07:56 pm »
get on your hands and knees with a light and look in the footwell,and outside.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Last Post
4 Replies
3327 Views
Last Post August 11, 2012, 11:01:47 am
by Mirez
7 Replies
5435 Views
Last Post December 28, 2013, 09:22:39 pm
by Mirez
7 Replies
3867 Views
Last Post February 24, 2015, 01:27:21 pm
by bluebus
4 Replies
2344 Views
Last Post January 27, 2015, 06:00:34 pm
by Mirez
6 Replies
2028 Views
Last Post March 16, 2017, 10:22:02 am
by insanitybeard
11 Replies
502 Views
Last Post January 17, 2021, 10:51:03 pm
by Chrispb

Advertisement: