Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: New booster heater starts, but will not run  (Read 2639 times)

Offline PeterGross

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 1,9 TDI 115
  • Region: Non UK
New booster heater starts, but will not run
« on: February 06, 2014, 12:20:05 PM »
Greetings from Copenhagen, Denmark (- and poor English :-)

New booster heater installed (D5WZ), fuel pipes checked, pump checked, wiring cheked. The heater starts (with that sound of jet airplane :-), but shots down right after.

I seems like it is not getting fuel, but since everything is new/checked - could it be that the pump is not getting the proper impulses from wherever it gets it from? Or?

Help is highly appreciated :-)


Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: New booster heater starts, but will not run
« Reply #1 on: February 06, 2014, 03:20:10 PM »
Hello Peter

Welcome to England :) and  welcome5

Right you either have an airlock in the heater pipe work or the auxiliary coolant pump (run on pump) is not working it's located behind the diesel filter on the bulkhead, see link below.

https://www.fordmpv.com/smf2/ford-galaxy-reference-library/galaxy-replacing-the-run-on-pump-brushes-(tdi-and-v6)/
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline PeterGross

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 1,9 TDI 115
  • Region: Non UK
Re: New booster heater starts, but will not run
« Reply #2 on: February 06, 2014, 08:09:30 PM »
What a welcome :-). Thank you Chrispb! :-).

Very helpful. I will check it out and be back.

Offline PeterGross

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 1,9 TDI 115
  • Region: Non UK
Re: New booster heater starts, but will not run
« Reply #3 on: February 12, 2014, 02:47:48 PM »
That was excactly the problem. Pump changed and everything runs fine. Thank for the good advice :)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: New booster heater starts, but will not run
« Reply #4 on: February 12, 2014, 11:37:17 PM »
No problem  [GJ]
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
13638 Views
Latest February 03, 2012, 10:38:11 PM
by Chrispb
2 Replies
3015 Views
Latest January 10, 2013, 05:36:18 PM
by Mirez
26 Replies
10911 Views
Latest February 21, 2017, 07:28:23 PM
by insanitybeard
1 Replies
1573 Views
Latest September 02, 2014, 05:15:38 PM
by insanitybeard
2 Replies
1672 Views
Latest September 13, 2014, 06:10:54 PM
by marinabrid
15 Replies
5974 Views
Latest March 14, 2017, 09:43:38 AM
by insanitybeard

Advertisement: