Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: no fuel going threw the injector pump  (Read 6010 times)

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
no fuel going threw the injector pump
« on: May 20, 2015, 12:19:03 PM »
Hi I'm hoping someone might help me with my problem. I have a 1997 1.9tdi was working fine until a few weeks ago. Went to start it and it just turns over and does not fire  . iv checked the shut off switch , the relays , removed and refitted the filter which fill back up with fuel , a friend said he thinks it the injector pump my mechanic says without seeing it and looking he can't tell but said its unusual for the pumps to go. Just don't want to waist money getting it towed to his garage.  Other thing was a few weeks before the car stopped it died a few minutes after I left home lights came on as if it had stalled ,after a few attempts it started again and was fine.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #1 on: May 20, 2015, 01:02:11 PM »
Hello and  welcome5
Are you sure relay 109 is OK
Have you had a diagnostic scan?
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #2 on: May 20, 2015, 01:18:10 PM »
Relay 109 works OK I even took the one out of my friends galaxy and put it in his and his started .

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #3 on: May 20, 2015, 01:21:43 PM »
Also I tried using easy start and it ran on that will it was being sprayed in the air intake but still didn't pull any fuel threw .

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #4 on: May 20, 2015, 01:23:13 PM »
Not had a scan as its been stuck out in the car park by my home

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #5 on: May 20, 2015, 01:35:51 PM »
Going on the lines then that the pump is OK but may be drawing air.
The plastic valve on top of the fuel filter has been known to crack and allow air in, there are also O rings that may have perished or split on this valve where it fits into the filter.
The MK 1 doesn't have an intank pump so relies on the injection pump to pull the fuel through so any split pipes or leaks on the suction side will cause air to be drawn in.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #6 on: May 20, 2015, 01:54:34 PM »
OK I will check the filter out . thank you

Offline alexk

  • *
  • Posts: 165
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1999 zetec 110 tdi
  • Region: Ireland
Re: no fuel going threw the injector pump
« Reply #7 on: May 22, 2015, 11:09:25 AM »
I had very similar symptoms and it turned out to be loose connectors on top of the filter. Also, the mechanic fitted a non return valve after the filter to make sure the fuel didn't flow back. Been fine since.

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #8 on: September 06, 2015, 09:59:15 AM »
Fitted new fual filter and still nothing, the fual goes up to the pump but does not enter the pump which is the same as the old filter did.I removed the in pipe going into the pump and while someone turned the engine over I held my thumb over there hole to see if there was any suction and there was none.the pump is bone dry. I was told by a mechanic that if the pump is worn it my start by towing it in second gear and trying to force it to start would that work.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #9 on: September 06, 2015, 10:42:11 AM »
If the pump is that worn to be causing a non start then towing it to start it isn't going to be an option every time, sounds like you'd be better either taking the pump to a diesel specialist for inspection/repair or sourcing either a good used or a reconditioned replacement unit.

Before going too far it might be worth trying to scan for any stored fault codes and making sure nothing else is inhibiting the flow of fuel. How many miles has the vehicle done?
Always learning..... Often by mistakes!

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #10 on: September 07, 2015, 01:30:30 PM »
It's done about 240,000

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #11 on: September 07, 2015, 01:32:17 PM »
How easy is it to remove the injection pump

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #12 on: September 08, 2015, 09:52:13 PM »
That's a fairly hefty mileage, if the pump hasn't been overhauled or repaired before then there's a good chance of it needing some attention now. Unfortunately it isn't the easiest thing to remove as it's driven by the cambelt which will need to be removed before the pump can come off.
Always learning..... Often by mistakes!

Offline richardhaverhill

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #13 on: September 10, 2015, 01:24:01 PM »
It was replaced about nine years ago.

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
2362 Views
Latest July 24, 2014, 07:15:12 PM
by Mirez
3 Replies
2832 Views
Latest October 02, 2015, 01:01:23 AM
by pwinstanley
12 Replies
4204 Views
Latest March 23, 2016, 11:52:39 AM
by Chrispb
2 Replies
2669 Views
Latest April 24, 2016, 09:59:37 PM
by insanitybeard
2 Replies
1539 Views
Latest May 23, 2019, 08:22:44 PM
by tiger
18 Replies
4960 Views
Latest November 17, 2017, 11:30:50 AM
by mike wilson

Advertisement: