Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: no fuel going threw the injector pump  (Read 6399 times)

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
no fuel going threw the injector pump
« on: May 20, 2015, 12:19:03 pm »
Hi I'm hoping someone might help me with my problem. I have a 1997 1.9tdi was working fine until a few weeks ago. Went to start it and it just turns over and does not fire  . iv checked the shut off switch , the relays , removed and refitted the filter which fill back up with fuel , a friend said he thinks it the injector pump my mechanic says without seeing it and looking he can't tell but said its unusual for the pumps to go. Just don't want to waist money getting it towed to his garage.  Other thing was a few weeks before the car stopped it died a few minutes after I left home lights came on as if it had stalled ,after a few attempts it started again and was fine.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #1 on: May 20, 2015, 01:02:11 pm »
Hello and  welcome5
Are you sure relay 109 is OK
Have you had a diagnostic scan?
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #2 on: May 20, 2015, 01:18:10 pm »
Relay 109 works OK I even took the one out of my friends galaxy and put it in his and his started .

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #3 on: May 20, 2015, 01:21:43 pm »
Also I tried using easy start and it ran on that will it was being sprayed in the air intake but still didn't pull any fuel threw .

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #4 on: May 20, 2015, 01:23:13 pm »
Not had a scan as its been stuck out in the car park by my home

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #5 on: May 20, 2015, 01:35:51 pm »
Going on the lines then that the pump is OK but may be drawing air.
The plastic valve on top of the fuel filter has been known to crack and allow air in, there are also O rings that may have perished or split on this valve where it fits into the filter.
The MK 1 doesn't have an intank pump so relies on the injection pump to pull the fuel through so any split pipes or leaks on the suction side will cause air to be drawn in.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #6 on: May 20, 2015, 01:54:34 pm »
OK I will check the filter out . thank you

Offline alexk

  • Default User Group
  • Accredited Users
  • *
  • Posts: 165
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1999 zetec 110 tdi
  • Region: Ireland
Re: no fuel going threw the injector pump
« Reply #7 on: May 22, 2015, 11:09:25 am »
I had very similar symptoms and it turned out to be loose connectors on top of the filter. Also, the mechanic fitted a non return valve after the filter to make sure the fuel didn't flow back. Been fine since.

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #8 on: September 06, 2015, 09:59:15 am »
Fitted new fual filter and still nothing, the fual goes up to the pump but does not enter the pump which is the same as the old filter did.I removed the in pipe going into the pump and while someone turned the engine over I held my thumb over there hole to see if there was any suction and there was none.the pump is bone dry. I was told by a mechanic that if the pump is worn it my start by towing it in second gear and trying to force it to start would that work.

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #9 on: September 06, 2015, 10:42:11 am »
If the pump is that worn to be causing a non start then towing it to start it isn't going to be an option every time, sounds like you'd be better either taking the pump to a diesel specialist for inspection/repair or sourcing either a good used or a reconditioned replacement unit.

Before going too far it might be worth trying to scan for any stored fault codes and making sure nothing else is inhibiting the flow of fuel. How many miles has the vehicle done?
Always learning..... Often by mistakes!

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #10 on: September 07, 2015, 01:30:30 pm »
It's done about 240,000

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #11 on: September 07, 2015, 01:32:17 pm »
How easy is it to remove the injection pump

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: no fuel going threw the injector pump
« Reply #12 on: September 08, 2015, 09:52:13 pm »
That's a fairly hefty mileage, if the pump hasn't been overhauled or repaired before then there's a good chance of it needing some attention now. Unfortunately it isn't the easiest thing to remove as it's driven by the cambelt which will need to be removed before the pump can come off.
Always learning..... Often by mistakes!

Offline richardhaverhill

  • Default User Group
  • Standard Users
  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1997 1.9tdi
  • First Name: richard
  • Region: East Anglia
Re: no fuel going threw the injector pump
« Reply #13 on: September 10, 2015, 01:24:01 pm »
It was replaced about nine years ago.

 

Related Topics

  Subject / Started by Replies Last Post
1 Replies
2146 Views
Last Post September 24, 2013, 05:27:06 am
by Chrispb
9 Replies
7902 Views
Last Post February 06, 2018, 06:32:25 pm
by gregers
3 Replies
2610 Views
Last Post July 24, 2014, 07:15:12 pm
by Mirez
5 Replies
3052 Views
Last Post August 16, 2014, 04:20:18 pm
by SilverBeast
0 Replies
31250 Views
Last Post January 04, 2015, 04:38:17 pm
by Mirez
18 Replies
6301 Views
Last Post November 17, 2017, 11:30:50 am
by mike wilson

Advertisement: