Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: no heater fan working  (Read 4813 times)

Offline les nott

  • *
  • Posts: 6
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001
no heater fan working
« on: March 23, 2014, 02:26:24 PM »
Hi i have a ford galaxy 2001 TDI  with no heater fan working, heater control is flashing longer than before when heater was working when i press the button to speed up fan the  lines on unit goes up then drops down still no fan working when traveling the heater is cold no fan working took out the heater resistor tried another unit still the same checked fuses under drivers dash can it be the control unit under the cd player on dash can someone help thanks
« Last Edit: March 23, 2014, 02:34:00 PM by les nott »

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3001
  • Thanked: 102
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no heater fan working
« Reply #1 on: March 23, 2014, 04:50:30 PM »
Hi Les  welcome5
The fact you have a flashing display panel means a fault has been logged in the HVAC module, this may just be low gas pressure on the aircon but there may be other faults aswell.

Have you got a VCDS lite/Vacom lead? you could check this yourself without going to a garage if you get one of these leads click Here

Have you checked for voltage at the blower motor and controller (hedgehog)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline barlidge

  • *
  • Posts: 86
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: no heater fan working
« Reply #2 on: March 23, 2014, 07:16:38 PM »
Does it do the same for both the front and rear fans? Do other functions work like changing the temperature/outlets? switching between defrost/auto?

Offline les nott

  • *
  • Posts: 6
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001
Re: no heater fan working
« Reply #3 on: March 24, 2014, 02:04:48 PM »
yes the same front and rear i put a test lead on the motor fan working ok but the two leads going to the fan are both live no earth tried two other register's the same so must be a short if the two wires on fan are live thanks for your help had the air con regasd 6 months ago
« Last Edit: March 24, 2014, 02:07:15 PM by les nott »

Offline les nott

  • *
  • Posts: 6
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001
Re: no heater fan working
« Reply #4 on: March 24, 2014, 03:16:15 PM »
[no fanon front and rear]
yes the same front and rear i put a test lead on the motor fan working ok, disconect the wire from motor one side is live the other earth, when conected the both wires are live, tried two other resisters the same

Offline les nott

  • *
  • Posts: 6
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001
Re: no heater fan working
« Reply #5 on: March 24, 2014, 03:22:18 PM »
[
« Last Edit: March 24, 2014, 03:25:05 PM by les nott »

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3001
  • Thanked: 102
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no heater fan working
« Reply #6 on: March 24, 2014, 05:06:59 PM »
The power to the fan motors are fuse 21 rear fuse 22 front there are also three fuses for the controller, fuse 3, 19, 32. if these are OK check with VCDS lite/Vagcom.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline les nott

  • *
  • Posts: 6
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001
Re: no heater fan working
« Reply #7 on: March 24, 2014, 05:50:36 PM »
thanks i will check

Offline les nott

  • *
  • Posts: 6
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001
Re: no heater fan working
« Reply #8 on: March 25, 2014, 08:50:28 PM »
thanks for your help have been told it is the control unit have sent for secondhand one i think it will have to be coded

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
3514 Views
Latest September 04, 2012, 10:28:13 PM
by gregers
2 Replies
5368 Views
Latest April 17, 2013, 08:32:18 PM
by Chrispb
4 Replies
2835 Views
Latest December 05, 2016, 01:01:53 PM
by Kristaps Baltais
5 Replies
2046 Views
Latest October 03, 2017, 06:29:04 PM
by nkswinburne
35 Replies
1937 Views
Latest October 11, 2018, 07:41:59 PM
by brianh
5 Replies
600 Views
Latest June 23, 2019, 11:40:27 PM
by brianh

Advertisement: