Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Not Starting  (Read 5618 times)

Offline bubblesbar

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 2.3 Zetec
Not Starting
« on: December 28, 2012, 01:56:08 PM »
We currently live in France and bought a Mark 2 Galaxy Zetec 2.3 from the UK in August 2012. It broke down on us a few months ago when it wouldn't start at all, this ended up with a main Ford dealer looking at it and they said the fuse box was all over the place and then proceeded to charge us a small fortune to put all the fuses back in the right place. We then had our english mechanic do a service on it and put a new battery in and it's been fine until today. This morning we put some petrol in and it just would not start up again. All the lights come on the dash but then nothing at all. We managed to get it going again after doing the classic lets wiggle some wires on the battery and it stopped and started within 10 minutes fine, then after 30+ minutes nothing again and no amount of wire wiggling will help. Again all the lights on the dash come on but then nothing. We ended up leaving the car in the car park and had to get a taxi home.
Our car mechanic is on holiday over Christmas and if we take it to a local garage they won't touch it and they will say it will have to go to a Ford main dealer which is miles away and we have no way of getting it there until our mechanic is back from his hols as it has to be towed on a special vehicle/towbar (french law). In case it is something simple like a blown fuse we have no idea where the fuse box is located as the handbook was not given to us when we bought the car. Does anyone have any ideas please that we may try. Sorry we no nothing at all about cars so you are dealing with complete idiots.
Any help much appreciated.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3003
  • Thanked: 102
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Not Starting
« Reply #1 on: December 28, 2012, 03:29:05 PM »
Hello  welcome5

A common fault on the 2.3 engine is a dodgy relay 30 it's a good place to start and not to expensive.
Click on the link to show how to find the relays, the picture shows the diesel variant which don't use relay 30 but you will find it in the third layer.

https://www.fordmpv.com/smf2/reference-library/galaxy-mk2-tdi-gaining-access-to-central-junction-box-fuses-relays/msg21/#msg21
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bubblesbar

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 2.3 Zetec
Re: Not Starting
« Reply #2 on: December 29, 2012, 01:20:21 PM »
Many thanks.chrispb,as you say great place to start but sounds to me as if it could be the problem.
Looking at the pictures i would not attempt to get at it myself but at least i can buy the relay and get my mech to do it.
Next problem is the wife can not find relays on the net anywhere so any tips on sites or other names or even part number.
Thanks again.
Tony

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3003
  • Thanked: 102
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Not Starting
« Reply #3 on: December 29, 2012, 02:40:55 PM »
A VW dealer is usually cheaper than Ford but here goes.

Part numbers.

VW. 165906381 about £15

Ford. 7203442  about £24

And these from Ebay

http://www.ebay.co.uk/sch/i.html?_trksid=p5197.m570.l1313&_nkw=165906381&_sacat=0&_from=R40

Be careful with secondhand ones though as they do suffer with bad solder joints inside.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bubblesbar

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 2.3 Zetec
Re: Not Starting
« Reply #4 on: January 27, 2013, 10:50:14 AM »
Thank you everyone for your help and advice! We got the relay off of ebay (got a volkswagen one as it was cheaper as was suggested) and our french neighbour came and changed it over for us yesterday as our mechanic seems to have temporarily disappeared. It is working just fine, fingers crossed!!!

Once again many, many thanks!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3003
  • Thanked: 102
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Not Starting
« Reply #5 on: January 27, 2013, 12:04:03 PM »
Glad your sorted [GJ]
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
2752 Views
Latest May 28, 2014, 08:15:39 PM
by Chrispb
3 Replies
1961 Views
Latest July 02, 2016, 03:19:48 PM
by johnnyroper
14 Replies
4313 Views
Latest September 13, 2016, 10:28:05 PM
by johnnyroper
14 Replies
3408 Views
Latest January 18, 2017, 01:40:47 PM
by tommy14
18 Replies
1306 Views
Latest November 08, 2018, 12:40:41 PM
by Chrispb
6 Replies
785 Views
Latest April 03, 2019, 06:16:41 PM
by Jakehands

Advertisement: