Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

We Support:


Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Occasional problem starting - Fuel issue?  (Read 96 times)

Offline JR Watchet

  • *
  • Posts: 26
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: tdi
  • First Name: John
  • Region: South West
  • Country: United Kingdom
Occasional problem starting - Fuel issue?
« on: June 01, 2021, 11:10:29 AM »
Mk2 diesel 2006 TDDI 165,000 miles

I hope someone can give me a clue!   Dound this site very helpful before and posted a solution!

This vehicle has always started within milliseconds of turning the key without fail.  Cold and hot weather.

A few weeks ago very occasionally took 2-3 seconds to start (normal outside temperature) and seemed slightly a "rough" start.  Switched off straight away and restarted perfectly.....repeated times.

In last few days probably once a day it takes 3-4 seconds of turning over to start.   Switching off and restarting is then the same for deveral attempts.  Clue is then leaving it to tick over after about 3 seconds, the engine hiccups once (doesn't fire) then runs OK.  Turning off and restarting, it starts immediately.

I am guessing a fuel pressure problem.   Sometimes the tank/rear fuel pump runs, sometimes not on starting.

I have not run diagnostics yet with vcds but will later in week.

Is there an electric fuel pump in the engine bay?  Asking as can not hear anything running when will not start.

Thanks
John
Somerset,UK

Offline johnnyroper

  • *
  • Posts: 3172
  • Thanked: 164
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Occasional problem starting - Fuel issue?
« Reply #1 on: June 01, 2021, 11:21:43 AM »
The electric pump is in the tank itís part of the level sender/pick up assembly,not unheard of for them to get blocked with gunk. However I would not suspect that to be the cause with yours.

So when you put key in and switch ignition on can you hear the pump prime?
I would be looking at fuel filter and hoses initially as it could be a slight air leak allowing fuel to drain back. Even if fuel pump didnít prime then engine should still start ok as system should hold enough pressure engine side to allow a clean start

Offline JR Watchet

  • *
  • Posts: 26
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: tdi
  • First Name: John
  • Region: South West
  • Country: United Kingdom
Re: Occasional problem starting - Fuel issue?
« Reply #2 on: June 01, 2021, 11:39:27 AM »
Hi
not messaged you for a while!

Sometimes hear pump in tank/rear running on turning on ignition, nothing from front end.

Problem is so intermittent - 30 starts are fine - even with several hours/overnight in between, then as in message.....I will have to get fuel system stuff from friendly dealer with drawings.

John

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 783
  • Thanked: 19
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Occasional problem starting - Fuel issue?
« Reply #3 on: June 01, 2021, 12:19:23 PM »
Have u tried putting a bottle of redex through the tank? Could be worth a try?
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline johnnyroper

  • *
  • Posts: 3172
  • Thanked: 164
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Occasional problem starting - Fuel issue?
« Reply #4 on: June 01, 2021, 01:58:04 PM »
Hi
not messaged you for a while!

Sometimes hear pump in tank/rear running on turning on ignition, nothing from front end.

Problem is so intermittent - 30 starts are fine - even with several hours/overnight in between, then as in message.....I will have to get fuel system stuff from friendly dealer with drawings.

John

If itís got intermittent operation of fuel pump then I would look at the relays canít remember the relay number for pump of top of my head,sure thereís some info in the ref library.
You wonít hear anything from under the bonnet as itís a mechanical pump engine side (tandem pump) driven off the camshaft.
Tank pump brings fuel up from the tank the tandem pump then steps pressure up and then the pd unit injectors step it up further.

Seems odd itís so intermittent makes tracing the problem that much more difficult,I had similar issues with my old pd I ended up putting some clear fuel hose on the return lines and found air bubbles after being parked. Turned out to be injector seals on mine if I recall correctly.

Sorry my previous comment was a bit misleading about tank pump, yes there should be enough fuel and pressure in system to start smoothly if tank pump does not prime but suspect tandem pump couldnít maintain pressure if the tank pump wasnít running?
« Last Edit: June 01, 2021, 02:00:10 PM by johnnyroper »

 

Advertisement:


SMF spam blocked by CleanTalk