Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Odd central locking indicator light issue  (Read 2085 times)

Offline hyperjase

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 2003 1.9 TDi
  • Region: North West
Odd central locking indicator light issue
« on: April 17, 2014, 11:17:23 PM »
Found an odd issue tonight. Had a problem with the turbo vane sticking and went into limp home mode (currently being investigated) but I noticed the little led on the drivers door panel was flashing, as when you lock the door from the outside. After about a minute it kept flashing but every few seconds then it stopped all together.

Any ideas on what this is?

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3755
  • Thanked: 173
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Odd central locking indicator light issue
« Reply #1 on: April 17, 2014, 11:33:29 PM »
That's the immobiliser LED - did you restart the car quickly to reset the limp mode? If you do it quick enough you can confuse the system into thinking its active when its not...
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline hyperjase

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 2003 1.9 TDi
  • Region: North West
Re: Odd central locking indicator light issue
« Reply #2 on: April 18, 2014, 09:49:35 AM »
That sounds about right, it was fine this morning when I got into the car.

Thanks for your help.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2975 Views
Last post November 20, 2014, 09:49:03 PM
by Kev1977
0 Replies
1939 Views
Last post November 26, 2014, 01:14:25 PM
by padr123
3 Replies
4465 Views
Last post January 25, 2016, 11:41:13 AM
by mike wilson
0 Replies
1568 Views
Last post March 12, 2016, 06:00:10 PM
by Grant2012
3 Replies
3152 Views
Last post February 04, 2017, 03:54:25 PM
by martinrichard
9 Replies
439 Views
Last post September 09, 2020, 11:54:58 PM
by Polonied

Advertisement: