Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: odd noise  (Read 3130 times)

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
odd noise
« on: June 02, 2016, 06:39:12 PM »
evening all
dont know if applies to diesels with location of alternator  air con pump etc  the v6 has them down the left hand side when stood at front  ,  my old tdi was the same,  anyway
when i start up and just as i pull away i get a odd noise  like a sqeek sqweek chirp chirp !  last around 2 seconds

then at junctions i can hear it as i pull up and set off again,  when running   nothing can be heard,  on tickover  nothing.  i though maybe a dry pulley or something so spray a bit of wd down the area of the alternator pulley and pump ,  not much room though.   didnt seem to help,  its same when i return home,  i back into parkin area and theres the little sqeek,   not contstant,   just random. revved up engine   put all electrics on to load it up  and nothing. charge rate is normal from alternator. air con on or off  the little sqeek still there.  power steering topped up.
nothing when i turn steering wheel on tickover either.
 anyone any ideas most gratful   
« Last Edit: June 02, 2016, 06:39:50 PM by marinabrid »
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline johnnyroper

  • *
  • Posts: 2958
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: odd noise
« Reply #1 on: June 02, 2016, 06:48:44 PM »
My tdi seems to have same noise as you describe although worse on full lock with a bit of accelerator like when parking.
Changed tensioner and it's had new alternator and free wheeling pulley still same. Wd didn't change it either,my thoughts are it is slight noise from pas pump so just ignore it now.

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: odd noise
« Reply #2 on: June 02, 2016, 08:51:15 PM »
is the power steering pump down that side as well then on V6   ust admit can see bugger all without taking stuff off.
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline johnnyroper

  • *
  • Posts: 2958
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: odd noise
« Reply #3 on: June 02, 2016, 09:50:35 PM »
Yes will be same side as alternator etc as its driven off same belt

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: odd noise
« Reply #4 on: July 04, 2016, 06:14:01 PM »
found the odd noise on You tube if anyone has a similar sound,  dont know if the diesels is same   

Belt tensioner

www.themarina-bridlington.com
discount for members and an extra sausage !

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: odd noise
« Reply #5 on: July 04, 2016, 07:25:20 PM »
I don't get that kind of noise on my TDI, but I do get a regular 'pulsing' sound from the tensioner, especially from cold. I've replaced the tensioner already with an INA replacement (basically O.E), not because of the noise but because the belt was squealing under load (i.e, with the heated windscreen on and the steering over on full lock). The belt itself has also been replaced. The alternator freewheel pulley is working although it's possible if it's not working 100% it may contribute to belt harmonics or something like that. Anyway, I'm not going to investigate any further as it's all working ok!

The noise in the video you've linked does sound like it's pulley related, maybe a slightly worn bearing or misaligned pulley somewhere, I'd be thinking alternator or tensioner/ idlers (if there are any) although anything in that drive train could be to blame. Ultimately I guess it comes down to how bothered you are by it and whether you want to start replacing stuff in order to try to get to the bottom of it!
Always learning..... Often by mistakes!

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
2499 Views
Latest September 23, 2015, 01:05:27 PM
by insanitybeard
17 Replies
6608 Views
Latest December 11, 2015, 12:08:52 AM
by insanitybeard
3 Replies
2393 Views
Latest January 27, 2016, 05:57:02 PM
by johnnyroper
1 Replies
1949 Views
Latest March 27, 2016, 09:59:52 AM
by johnnyroper
3 Replies
1985 Views
Latest July 22, 2016, 06:56:43 AM
by johnnyroper
6 Replies
3921 Views
Latest February 25, 2017, 03:41:42 PM
by johnnyroper

Advertisement:


SMF spam blocked by CleanTalk