Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: marinabrid on June 02, 2016, 06:39:12 PM

Title: odd noise
Post by: marinabrid on June 02, 2016, 06:39:12 PM
evening all
dont know if applies to diesels with location of alternator  air con pump etc  the v6 has them down the left hand side when stood at front  ,  my old tdi was the same,  anyway
when i start up and just as i pull away i get a odd noise  like a sqeek sqweek chirp chirp !  last around 2 seconds

then at junctions i can hear it as i pull up and set off again,  when running   nothing can be heard,  on tickover  nothing.  i though maybe a dry pulley or something so spray a bit of wd down the area of the alternator pulley and pump ,  not much room though.   didnt seem to help,  its same when i return home,  i back into parkin area and theres the little sqeek,   not contstant,   just random. revved up engine   put all electrics on to load it up  and nothing. charge rate is normal from alternator. air con on or off  the little sqeek still there.  power steering topped up.
nothing when i turn steering wheel on tickover either.
 anyone any ideas most gratful   
Title: Re: odd noise
Post by: johnnyroper on June 02, 2016, 06:48:44 PM
My tdi seems to have same noise as you describe although worse on full lock with a bit of accelerator like when parking.
Changed tensioner and it's had new alternator and free wheeling pulley still same. Wd didn't change it either,my thoughts are it is slight noise from pas pump so just ignore it now.
Title: Re: odd noise
Post by: marinabrid on June 02, 2016, 08:51:15 PM
is the power steering pump down that side as well then on V6   ust admit can see bugger all without taking stuff off.
Title: Re: odd noise
Post by: johnnyroper on June 02, 2016, 09:50:35 PM
Yes will be same side as alternator etc as its driven off same belt
Title: Re: odd noise
Post by: marinabrid on July 04, 2016, 06:14:01 PM
found the odd noise on You tube if anyone has a similar sound,  dont know if the diesels is same   

Belt tensioner

Title: Re: odd noise
Post by: insanitybeard on July 04, 2016, 07:25:20 PM
I don't get that kind of noise on my TDI, but I do get a regular 'pulsing' sound from the tensioner, especially from cold. I've replaced the tensioner already with an INA replacement (basically O.E), not because of the noise but because the belt was squealing under load (i.e, with the heated windscreen on and the steering over on full lock). The belt itself has also been replaced. The alternator freewheel pulley is working although it's possible if it's not working 100% it may contribute to belt harmonics or something like that. Anyway, I'm not going to investigate any further as it's all working ok!

The noise in the video you've linked does sound like it's pulley related, maybe a slightly worn bearing or misaligned pulley somewhere, I'd be thinking alternator or tensioner/ idlers (if there are any) although anything in that drive train could be to blame. Ultimately I guess it comes down to how bothered you are by it and whether you want to start replacing stuff in order to try to get to the bottom of it!