Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

We Support:


Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Offside front and rear sidelights not working  (Read 255 times)

Offline RailMags

  • *
  • Posts: 5
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 03 TDI 115 Ghia
  • First Name: Andy
  • Region: East Midlands
Offside front and rear sidelights not working
« on: December 14, 2020, 10:40:13 PM »
Hi All,

I have a 2013 13-plate Galaxy Titanium, does that make it a Mk3 variety?.

The front offside sidelight and rear red sidelight both have stopped working.

The rear one looks like it is made of LEDs so I am probably not going to be able to fix/replace it? Yes/No.

Is it easy to take out the light module and change the bulb for the front sidelight? Yes/No.

Are these 'faults' common to this vehicle. i.e Do they frequently go 'wrong'?

Could it be a fuse blown maybe? Probably something else if a fuse has blown though

Or is it just a case of take it to the garage and let them fix it?

Appreciate comments, or possible fixes.

Andi

Offline johnnyroper

  • *
  • Posts: 3207
  • Thanked: 166
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Offside front and rear sidelights not working
« Reply #1 on: December 15, 2020, 07:30:13 AM »
Yes that’s a mark 3 galaxy.

As it’s front and rear on same side and with rears been LED I would say unlikely it’s bulb/led related. Check fuses first if they are all ok then my suspicions would be it’s related to the BCM. Try disconnecting battery for 10 minutes of so see if that resolves it.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3091
  • Thanked: 120
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Offside front and rear sidelights not working
« Reply #2 on: December 15, 2020, 10:13:19 AM »
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline RailMags

  • *
  • Posts: 5
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 03 TDI 115 Ghia
  • First Name: Andy
  • Region: East Midlands
Re: Offside front and rear sidelights not working
« Reply #3 on: December 16, 2020, 10:33:39 PM »
Chris/Johnny,

Many thanks for your replies.

I did look at that link before I posted in the forum. It confused me...but I think that may be the close-up of the pictures.

If it isn't something as simple as a fuse replacement then I fear it is going to have to go to the garage.

I can't risk 'breaking' it further. I have very limited car technical ability.

Best wishes for Christmas.

Andi

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3091
  • Thanked: 120
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Offside front and rear sidelights not working
« Reply #4 on: December 16, 2020, 11:13:47 PM »
As your front side light is the O/S not working I would take the headlight unit out to get to the side lamp bulb holder.
This doesn't work with the N/S as the washer bottle is in the way.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline RailMags

  • *
  • Posts: 5
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 03 TDI 115 Ghia
  • First Name: Andy
  • Region: East Midlands
Re: Offside front and rear sidelights not working
« Reply #5 on: March 06, 2021, 07:30:47 PM »
Hi Guys,

A very late update on my non-working offside sidelights.

Turns out the problem was a trapped wire somewhere in the front of the vehicle that was shorting to ground.

The shorting to ground was causing the BCM to shut down, hence the sidelights would stop working.

Fixed now, cost quite a bit in labour time, but at least I didn't need a new BCM.

Best wishes,

Andy.

 

Advertisement:


SMF spam blocked by CleanTalk