Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: drober42 on May 04, 2012, 08:15:17 PM

Title: Oil Temperature Gauge (Six Dial Dash)
Post by: drober42 on May 04, 2012, 08:15:17 PM
Does anybody know if the connector is there for the sensor/sender or is it a case of running in the three cables? FORD reckon it's there(won't be the first time something they say is there isn't :o)Haven't had a chance to look yet, just wondering if anybody has done this and if it's there or not. '53 plate Galaxy Ghia TDi
Title: Re: Oil Temperature Gauge (Six Dial Dash)
Post by: Mirez on May 05, 2012, 10:02:39 AM
Yup done it and nope its highly unlikely to be there! It's only the cluster that uses the signal and since they never had the gauge and use fixed mile services it was removed from the 115 sump from around 02 plates. There are a few 130/150's that had it fitted but for unknown reasons! You can wire it in easily though as it is just the three wires and if you don't have it then swapping the sump is an easy job on these. Alternatively the mounting holes are there on all the sumps so its just a case of removing it and drilling a hole.
Title: Re: Oil Temperature Gauge (Six Dial Dash)
Post by: drober42 on May 05, 2012, 12:03:01 PM
Well that's damned unusual for FORD to get it wrong, according to them the connector is there! Oh well! Have to wire it in then!  ;D
Title: Re: Oil Temperature Gauge (Six Dial Dash)
Post by: drober42 on May 06, 2012, 09:59:00 PM
I know the sensor not there, was just hoping the connector was tucked up in the loom somewhere, so when I get round to fitting the sump just had to plug it in, so I take it the plug isn't in the loom then?
Title: Re: Oil Temperature Gauge (Six Dial Dash)
Post by: Mirez on May 06, 2012, 10:29:56 PM
I didn't find it but then I didn't look that hard. Its a VW loom and they are renowned for being wired only for what's fitted :(
Title: Re: Oil Temperature Gauge (Six Dial Dash)
Post by: drober42 on May 07, 2012, 01:19:11 PM
Thanks Mirez,
Will have to have a poke around and see if it is tucked away somewhere, like I said earlier FORD seem convinced that it is there according to their wiring diagrams anyway, like I said it would be damned unusual for them to get it wrong!  ;)