Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Open circuit cylinder 5  (Read 430 times)

Offline simon.guvna

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 05 2.8 24v Ghia
  • First Name: Simon
  • Region: South West
Open circuit cylinder 5
« on: July 21, 2021, 07:28:54 pm »
Hi folks, I'm starting to get a sore head from the scratching at this problem. I'm getting an amber mil light coming on that has a fault code stating an open circuit on cylinder 5. I've given the car a full service including new plugs that's had no effect. I've moved the cylinder 5 coil to cylinder 6 which made no difference, I've also replaced the 4 pin plug on cylinder 6 which had a damaged wire plus done the same to cylinder 5 that's had no effect. The fault doesn't seem to come on when stationary but does appear more inclined to come on sooner when the weather is hotter. I'm a bit lost at what I ought to look at next? I'm right in think cylinder 1 is left as looking into the engine bay with 6 being at the gearbox end? The fault suggests a possible missfire but not that I can detect, the car is an auto 2005 with 76k and full service history. Looking at the previous mot history this fault has been around for some years with I'm guessing the light switched off to pass the mot. Any ideas on where I can look next would be greatly appreciated.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Open circuit cylinder 5
« Reply #1 on: July 21, 2021, 09:48:05 pm »
1 3 5
 2 4 6
Looking from the front.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3254
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Open circuit cylinder 5
« Reply #2 on: July 22, 2021, 12:50:45 am »
What’s the fault code,and does it state open circuit on coil cylinder 5 or could it be injector?

Offline simon.guvna

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 05 2.8 24v Ghia
  • First Name: Simon
  • Region: South West
Re: Open circuit cylinder 5
« Reply #3 on: July 22, 2021, 01:40:04 pm »
The VCDS shows - 17775-cylinder Ignition Circuit : Open Circuit P1367 - 35 - intermittent. It's always the same fault on the same cylinder, so I've ruled out the coil and replaced the plug that goes onto the coil with new wires back to the loom feeding the coils. I might be looking at this wrong but I read that code as indicating something wrong at the coil?

Offline simon.guvna

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 05 2.8 24v Ghia
  • First Name: Simon
  • Region: South West
Re: Open circuit cylinder 5
« Reply #4 on: July 22, 2021, 01:41:51 pm »
1 3 5
 2 4 6
Looking from the front.

Thanks for that, I figured that's how it's configured.

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • Default User Group
  • Accredited Users
  • *
  • Posts: 894
  • Thanked: 21
  • I am Sir David Alhambra.
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Open circuit cylinder 5
« Reply #5 on: July 22, 2021, 01:48:08 pm »
Spray a bit of electrical contact cleaner on things and make sure the contacts are fitting nice and tight?
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline simon.guvna

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 05 2.8 24v Ghia
  • First Name: Simon
  • Region: South West
Re: Open circuit cylinder 5
« Reply #6 on: July 22, 2021, 02:46:45 pm »
Yeah I'll go back through them, I obviously had it all apart when I changed the plugs. Those had a vw stamp and by the corrosion they were almost definitely the originals, I put bosch double platinum fancy things that are supposed to go 60-80k. Everything was pretty tight and I chose the wrong day as it was heavy showers so I didn't really clean stuff up as much as I'd liked to. The only obvious damage was on cylinder 6 the wires to the coil had some damage to the sheath that somebody had just splattered silicon sealent on, so that's what prompted me to get the replacement plug with wires. I'll report back with anything I find, thanks for the help.

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3254
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Open circuit cylinder 5
« Reply #7 on: July 22, 2021, 03:22:28 pm »
only things left are fault in wiring between coil and ECU or the ECU itself faulty.
Have a good check of the loom for damage,and bell wires out between coil and ECU

Offline simon.guvna

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 05 2.8 24v Ghia
  • First Name: Simon
  • Region: South West
Re: Open circuit cylinder 5
« Reply #8 on: July 23, 2021, 02:47:18 pm »
That got interesting, I pulled all the coils out and cleaned every electrical contact surface plus used some silicon diectric grease on reassembly. Started it up and was terrible, sounded like a bad 3 pot and when connected to vcds it read multiple misfires on multiple cylinders. So I pulled the loom out and began paring back the insulation tape beginning at pot 6, I couldn't find any visible breaks in the wire sheaths but there are 3 some kind of splitters with what looks like a chip in the middle. They are plastic tubes where the same colour wires converge before going to 2 cylinders, again I can't see any damage to them but when the engine is running moving them definitely effected how lumpy it ran. That was last night and it was so hot from being started and stopped I gave up. This morning I cleaned the loom and straightened it out then insulated it all back to as I'd found it, it started smooth as silk with no mil so took it for a drive and it ran great but the mil came back on after a few miles with the same cylinder 5 ignition open circuit. I'm starting to think it's going to take replacing the ignition loom to put this to rest if one could even be sourced. So with rain forecast I'm leaving it be until after the weekend, thanks for the pointers and if anything else comes to mind please put it forward. All I can do is read up on how the system reads the feedback from that loom, I think it could be to do with those tubular junctions whatever they are. Thanks again.

Offline brianh

  • Default User Group
  • Accredited Users
  • *
  • Posts: 1118
  • Thanked: 227
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Open circuit cylinder 5
« Reply #9 on: July 23, 2021, 11:01:21 pm »
Those tubular junctions are probabbly heatshrink wire joints. I'd expect you have a shared positive feed with a switched negative. Easy enough to test with a multimeter.

Replacment wiring may be the way to go, though you can use something like these > https://www.ebay.co.uk/itm/393356871606 to joint wires together in a waterproof fashion. I'd suspect your joints there are allowing enough moisture in to cause problems, but without pulling them apart difficult to say for sure.

You might be better to repair the loom you have with new wire and joints unless you can find a known good one for a reasonable price.

Offline simon.guvna

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 05 2.8 24v Ghia
  • First Name: Simon
  • Region: South West
Re: Open circuit cylinder 5
« Reply #10 on: July 23, 2021, 11:57:43 pm »
Those heat shrink connectors are the same as the ones supplied with the new terminals I fitted. Those ones I sourced from Germany through Autodoc, they are very good quality made by Bremi. I've driven it this evening and it is driving as smooth as silk, I only went about 3 miles in slow rush hour traffic and it came home with no mil coming on. I'm suspecting that the light comes on more readily in hot conditions, given that I've effectively ruled out the spark plug, the coil and the terminals it only leaves the ignition harness or the ecu. That being the case I'll have to consider replacing the wiring harness, not a task I'm wanting to do even on my most enthusiastic of days. I like a challenge but chasing an electrical gremlin is like self applied flogging lol. Have a good weekend folks 🍻

 

Related Topics

  Subject / Started by Replies Last Post
5 Replies
9695 Views
Last Post March 19, 2014, 06:47:30 am
by doaky456
0 Replies
64630 Views
Last Post November 18, 2013, 08:27:46 pm
by Mirez
4 Replies
3855 Views
Last Post September 16, 2014, 09:12:08 pm
by dieselnewbie
5 Replies
2842 Views
Last Post January 05, 2015, 05:01:21 pm
by harrijer
2 Replies
2614 Views
Last Post April 25, 2016, 02:05:12 pm
by janerk
4 Replies
1048 Views
Last Post January 13, 2019, 02:32:05 pm
by johnnyroper

Advertisement: