Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: P1672 Fault Code No Heat From Blowers?  (Read 5885 times)

Offline Rob3770

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI
  • Region: London
P1672 Fault Code No Heat From Blowers?
« on: February 28, 2015, 06:01:26 PM »
Hi guys and girls,

Galaxy 1.9 TDI 2003 Mk2
The car has taken around 100 miles to even warm up a tiny bit and have never got to 90C. The interior fans never blow hot air only occasionally luke warm.
I've run a diag via the ECU port and got a fault code of 'P1672 Coolant Fan Control 1: Open or Short to Ground'
I cant get my head around how a faulty sensor controls how hot the engine gets, it should just report an incorrect temp reading surely?
Cheers in advance.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: P1672 Fault Code No Heat From Blowers?
« Reply #1 on: February 28, 2015, 06:43:29 PM »
Hello Rob3770 and  welcome5
Before we go into the world of what may be wrong a couple of questions for you.

Have you just acquired the car?

If not has the car ever got up to normal operating temperature with a reasonably hot heater

What is the condition of the coolant? does it look sludgy rusty colour or clean pink colour.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Rob3770

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI
  • Region: London
Re: P1672 Fault Code No Heat From Blowers?
« Reply #2 on: February 28, 2015, 10:38:28 PM »
Hi, we've had the car about a year and its been the same since we bought it but it never really bothered us as other things came up.

It has never got up to 90c, no where near it and the heater has only a couple of times got a little warm.

I haven't checked the condition of the coolant and will first thing tomorrow.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: P1672 Fault Code No Heat From Blowers?
« Reply #3 on: March 01, 2015, 12:51:34 AM »
From what you have said it sounds like there's no thermostat fitted or it's stuck open, I would check that first.

There is a booster heater fitted on the diesels to aid quicker warm up it's fitted underneath the car on the N/S it should kick in automatically at temperatures below 10deg C and sounds like a jet engine, have you ever heard this running?
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Rob3770

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI
  • Region: London
Re: P1672 Fault Code No Heat From Blowers?
« Reply #4 on: March 01, 2015, 09:07:14 AM »
Cant say i've ever heard that booster although the sound of the engine drowns things out

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: P1672 Fault Code No Heat From Blowers?
« Reply #5 on: March 01, 2015, 09:44:23 AM »
The booster is more noticeable from the outside when running, if you look under the passenger side you will see a small exhaust pipe from the heater, this gets extremely hot when running.

Although that fault code wont stop the engine warming up did you try to clear the fault code?
I would also think your aircon is not working with this code present.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Rob3770

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI
  • Region: London
Re: P1672 Fault Code No Heat From Blowers?
« Reply #6 on: March 01, 2015, 12:55:24 PM »
Ive cleared the fault codes and the wife has gone on a 60 mile family trip, i'll check the coolant colour and rescan when she returns.

Offline Rob3770

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI
  • Region: London
Re: P1672 Fault Code No Heat From Blowers?
« Reply #7 on: March 02, 2015, 09:14:02 PM »
The coolant level was below minimum and took a bit of water to get it up to MAX.

There is a short wurring sound when the ignition is switched on which i believe is the aux pump.

Rescanned and no faults found, thats after around 100 miles since it was cleared.

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
3436 Views
Latest July 17, 2013, 06:27:54 PM
by BridgeyBoy
4 Replies
3867 Views
Latest November 09, 2013, 10:07:40 PM
by gregers
2 Replies
1806 Views
Latest July 20, 2014, 09:44:14 AM
by alexk
4 Replies
3467 Views
Latest January 29, 2015, 12:11:57 PM
by bigdave982
2 Replies
2086 Views
Latest April 22, 2015, 07:55:10 AM
by Galaxy130
2 Replies
2283 Views
Latest June 03, 2015, 05:20:25 PM
by cockneychris

Advertisement: