Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Parking Aid buzzer  (Read 2116 times)

Offline hyperjase

  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 2003 1.9 TDi
  • Region: North West
Parking Aid buzzer
« on: March 29, 2014, 11:05:46 AM »
I had my parking aid sorted, but the front buzzer works but the rear didn't, as it turns out the buzzer is capput, I tried it in the front and it's too quiet to hear.  I'm struggling to actually find this part by itself, but maplin have a similar unit, I just don't know whether these are 12v or different?

Any advice would be gratefully received!

Thanks

Offline steve329

  • *
  • Posts: 44
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: '02 2.3 Zetec
  • Region: South East
Re: Parking Aid buzzer
« Reply #1 on: March 29, 2014, 07:03:39 PM »
Is it defiantly broken? Using VDCS-lite you can change the volume and pitch of the front and rear buzzers


Sent from my iPhone using Tapatalk

Offline hyperjase

  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 2003 1.9 TDi
  • Region: North West
Re: Parking Aid buzzer
« Reply #2 on: March 29, 2014, 08:17:50 PM »
I went to Maplins and bought a new miniature Mylar speaker which actually looked exactly the same. So I soldered the new speaker to the contact and it's nice and loud again. It was actually working but so quiet in was inaudiable.

A 2.09 fix :)

 

Related Topics

  Subject / Started by Replies Latest
2 Replies
14385 Views
Latest April 05, 2012, 10:43:38 PM
by gregers
0 Replies
1700 Views
Latest June 23, 2013, 02:59:44 PM
by hendal
5 Replies
3827 Views
Latest June 25, 2013, 09:34:06 PM
by carrotts
1 Replies
2240 Views
Latest December 04, 2013, 07:11:27 PM
by Mirez
2 Replies
1891 Views
Latest February 06, 2014, 02:51:48 PM
by pabinlove
4 Replies
2807 Views
Latest February 17, 2014, 10:26:28 PM
by Dave F

Advertisement:


SMF spam blocked by CleanTalk