Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

We Support:


Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Parking Sensors  (Read 2002 times)

Offline johnsimpson64

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002 1.9tdi Ghia
Parking Sensors
« on: September 05, 2012, 07:59:02 PM »
OK, flush with the success of the accelerator problem, let's go for broke :-)

Anyone got a simple procedure for tracking down a parking sensor fault. For a while now the dashboard light just flashes and makes various unhelpful beeps. Strangely, every now and again it actually starts to work for one moment, then stops.  Neither front or back work.

How can I narrow down if it's a control unit fault or a faulty sensor? And if faulty sensor, what's the process of tracking down .... disconnection or one by one replacement with known good unit? 

Offline johnsimpson64

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002 1.9tdi Ghia
Re: Parking Sensors
« Reply #1 on: September 05, 2012, 08:05:23 PM »
Actually, many apologies, have found some replies on this .... I should have done a search first, Duh!

 

Advertisement:


SMF spam blocked by CleanTalk