Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: carrotts on June 25, 2013, 07:40:25 PM

Title: parking sensors
Post by: carrotts on June 25, 2013, 07:40:25 PM
Sorry to bring this subject up again, but could anybody help with this problem? My front sensors tick very nicely, but the buzzer go off in the passenger footwell, None of the back sensors tick at all, but the buzzer does go off (only for a few seconds).Is this symptomatic of a failed  control box? or am I just unlucky and might have four sensors broken. I wish I was intelligent enough to use a vag-com.I don't suppose there is anyone in the Worthing area could test it out for a tenner??
Title: Re: parking sensors
Post by: Mirez on June 25, 2013, 07:48:19 PM
Do you get a high/lo tone and flashing switch?

4 Sensors having failed seems unlikely, although possible! There is a joint in the loom just under the rear carpet (to the left of the spare wheel winch) and also the rear loom is a separate connector on the controller so check it's all actually plugged in!

I'm in Reigate July 12th if that's any good for you?
Title: Re: parking sensors
Post by: carrotts on June 25, 2013, 07:57:25 PM
Mirez, Thanks for the offer, Unfortunatly,the Galaxy is for my daughter so it will be in  Brixham, Devon come this Sunday.But I will check out the plugs under the carpet tomorrow, thanks for your help.
Title: Re: parking sensors
Post by: carrotts on June 25, 2013, 08:04:35 PM
Mirez,I do get the high pitch tone for a few seconds (4)and flashing light on the switch.  By the way ,that should have read NO buzzer from the footwell,in my previous post.)
Title: Re: parking sensors
Post by: Mirez on June 25, 2013, 08:09:52 PM
You taking the A303 down to devon? I may be able to meet you near Warminster over the weekend if you'd like - will need to check the schedule first!

The high pitch tone just shows the system is in error status - generally, if you get that then the ECU is fine and its a sensor/wiring issue. :)
Title: Re: parking sensors
Post by: carrotts on June 25, 2013, 09:34:06 PM
Mirez, Can't thank you enough for generous offer. I will be taking 3 destroyers  (grandchildren)  back with me on Sunday to hand over them and the galaxy over to their mum and get my rover handed back. If its not the plugs under the carpet at the back, i will have to let her sought it out at her leisure, unless I find a garage to do a cheap vag-com ?? test. :( Once again ,thanks. Good luck with this site :) only wished Rover had one half as good!!!!