Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: REAR SEAT ENTERTAINMENT GETTING NO POWER  (Read 1397 times)

Offline tindale.barry

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 04 Ghia TDDi
  • First Name: Barry
  • Region: North East
  • Country: United Kingdom
REAR SEAT ENTERTAINMENT GETTING NO POWER
« on: January 04, 2017, 04:17:31 PM »
Hi first time post the rear seat entertainment system on a mk 2 galaxy ghia tddi not getting any power checked relevant fuses in fuse box and the one on the back of the dvd unit too been lead to believe there is a inline fuse under drivers seat but cannot see it any other ideas ??

Offline johnnyroper

  • *
  • Posts: 2693
  • Thanked: 125
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: REAR SEAT ENTERTAINMENT GETTING NO POWER
« Reply #1 on: January 04, 2017, 05:50:07 PM »
Mine does not have an inline fuse under the drivers seat. Have a check of the multiplug under seat there should be 12v on one of the wires (think it's white) when radio is switched on to power the visteon unit up. The power originates from one of the small plugs on back of radio, it's either the green or yellow plug I cannot remember which think it's red and blue wire.

Sorry not a massive help as it's been a while since I sorted mine and my memory is rubbish.

Offline steveo59

  • *
  • Posts: 54
  • Thanked: 4
  • Model: Galaxy Mk2
  • Spec: 01 tdi 115 ghia
  • First Name: Steve
  • Region: East Midlands
Re: REAR SEAT ENTERTAINMENT GETTING NO POWER
« Reply #2 on: January 04, 2017, 10:55:55 PM »
Hi, sometimes one of my headrest screens goes off. I've always found it to be the same fault. Where the wire comes out at the bottom of the backrest, before it goes under the carpet, there is a connection that looks like a coaxial ariel conection. Even if it looks like it is still connected it often gets knocked by the kids feet. Just disconnect fully and then reconnect. This has rectified mine on both occassions one of the screens has gone off. I hope its this simple for you.

 

Related Topics

  Subject / Started by Replies Latest
2 Replies
2031 Views
Latest September 16, 2013, 01:16:06 PM
by smax pete
4 Replies
3900 Views
Latest March 25, 2014, 04:23:03 PM
by insanitybeard
10 Replies
7746 Views
Latest May 01, 2017, 11:01:56 AM
by insanitybeard
0 Replies
1686 Views
Latest May 09, 2015, 03:37:28 PM
by carren
7 Replies
3104 Views
Latest March 13, 2017, 10:47:27 AM
by Ron Nattrass
4 Replies
2042 Views
Latest May 02, 2017, 02:31:16 PM
by rohit chhibber

Advertisement: