Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Rear Speakers not working  (Read 5835 times)

Offline stuiescenic

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 54 130TDI Stylance
  • Region: East Anglia
Rear Speakers not working
« on: April 19, 2015, 09:09:47 PM »
Evening, I have just noticed that my right rear speakers( one in door and in boot) are not working. I removed the radio and   checked the output was ok and all are giving output, so have concluded that the wiring may be at fault. Is there any connectors that are tucked away which feed both of these, so i can narrow it down?

Many thanks

Stuart

Offline Tezerez

  • *
  • Posts: 90
  • Thanked: 1
  • Model: Kuga
  • Spec: 61 tdci 163 Titani
  • Region: Yorkshire
  • Country: United Kingdom
Re: Rear Speakers not working
« Reply #1 on: April 19, 2015, 10:08:41 PM »
When mine did this, it was the wires within the rear door gaitor. There appears to be a link, so that when the door speaker goes off because of the wire, so does the one in the boot. Mine used to go on and off as you closed the door😕

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Rear Speakers not working
« Reply #2 on: April 20, 2015, 12:02:53 AM »
Exactly as above, the rear door speaker and the speaker for the third row quarter panel are branched from the same feed wire, therefore if the wire breaks you lose both speakers. Both of mine have stoppped working on the nearside for this reason, I know this (apart from looking at the wiring diagram!) because by wiggling the wiring in the nearside rear door gaiter I could get both speakers to start working again!

I still haven't bloody fixed it...........  :-[
Always learning..... Often by mistakes!

Offline stuiescenic

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 54 130TDI Stylance
  • Region: East Anglia
Re: Rear Speakers not working
« Reply #3 on: April 21, 2015, 08:35:03 PM »
Thanks for the replies i will have a look tomorrow night. I take it soldering in a replacement piece of wire would be the best bet if this happens then? Trouble is its pretty low on the list of things but i would still like them to work!

Many thanks

Stuart

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3663
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Rear Speakers not working
« Reply #4 on: April 22, 2015, 07:10:57 PM »
Yeah they are commoned at the speaker itself (a bit of weird and wonderful way of doing it TBH) - splicing in new loom is the only fix but I wouldn't leave it that long if I were you, if the insulation is damaged then the wire will oxidize quickly and make soldering a PITA  :(
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline stuiescenic

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 54 130TDI Stylance
  • Region: East Anglia
Re: Rear Speakers not working
« Reply #5 on: April 22, 2015, 09:47:54 PM »
I had a look tonight and there were about 8 broken wires, how the electric windows and central locking were still working is amazing! Have started soldering them back but is a pain like you say pretty corroded! Think some will definitely need piecing out!

Stuart

Offline stuiescenic

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 54 130TDI Stylance
  • Region: East Anglia
Re: Rear Speakers not working
« Reply #6 on: April 25, 2015, 08:10:36 PM »
Just an update got there in the end! The wiring i repaired was good but the speaker still cut out, found that the connector on the speaker was a bit corroded, so cleaned it up and works fine now. Unfortunately the speaker in the boot still was not working, in the end found that it was unplugged! re-connected and all working ok now all sounds alot better!

Stuart

Offline mrhiviz

  • *
  • Posts: 73
  • Thanked: 2
  • Model: Galaxy Mk2
  • Spec: 04 Tdi 115 Claimed
  • First Name: Leon
  • Region: Non UK
  • Country: France
Re: Rear Speakers not working
« Reply #7 on: September 15, 2015, 12:42:45 PM »
Eureka!

I had a problem with the NS rear passenger door solenoid. the door was locked and I couldn't open from inside or outside! I managed to get it open from the inside after a bit (actually, a lot) of fiddling. I took the lock out and fiddled with the mechanism to free it up so we could lock and unlock manually. I left the solenoid disconnected and taped up the connections. Job done. Then I noticed that neither door speaker was working. I just came onto the forum to see if there was any info.

Lo and behold!

It is quite likely that I have a similar loom issue except that the rearmost LH speaker is still functioning. Still, gives me something to go on. At least it will be easier to get the trim off now that the door opens!

I want to get the speakers working as I have finally ordered an ipod adapter from In car connections for my original CD6000. And I want to annoy my family with my music regardless of their seating position....

Cheers

Leon.

 

Related Topics

  Subject / Started by Replies Latest
2 Replies
5422 Views
Latest April 17, 2013, 08:32:18 PM
by Chrispb
4 Replies
4654 Views
Latest April 05, 2015, 11:25:21 PM
by gregers
1 Replies
2070 Views
Latest August 23, 2015, 10:36:55 AM
by insanitybeard
2 Replies
1349 Views
Latest September 28, 2017, 06:06:31 PM
by johnnyroper
7 Replies
1203 Views
Latest April 16, 2018, 05:50:10 PM
by johnnyroper
5 Replies
757 Views
Latest April 19, 2019, 08:39:38 PM
by gregers

Advertisement:


SMF spam blocked by CleanTalk