Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Rear turn signals problem.  (Read 5490 times)

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Rear turn signals problem.
« on: February 25, 2015, 08:40:11 PM »
Hi, maybe someone can help. Galaxy 99 2.3 not working rear turn signals, bulbs is ok, if I turn on hazard lights all bulbs is blinking right, but when I turn on turn signal flashes only front and side signals but really fast. I look to the wiring diagram there should be two relays, one for left and one for right side, how could not working only rear turn signals? I try to figure out where is this relays, looks like there isn't externals relays, clicks come from control pcb. In wiring diagram front and rear turn signals is connected parallel to relay contact, there are no separate fuses for rear signals and all other fuses is ok. I will try to dig deeper tomorrow but now I haven't any ideas.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Rear turn signals problem.
« Reply #1 on: February 25, 2015, 08:59:11 PM »
It can't be the relays (there are two on a 99 but embedded on the BCM) as if they were faulty you wouldn't get any of the direction indicators working.

Two questions;
1) does the tell-tale still work in the cluster?
2) Do you have a tow-bar fitted?

03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Rear turn signals problem.
« Reply #2 on: February 25, 2015, 09:13:03 PM »
The more I think about this one the more confused I get! The indicator circuit (per side) is all fed from one output from the BCM so it physically can't be faulty else you wouldn't have any direction indications - as above, the same is true for the integrated relays. We know the lamps themselves can't be faulty as the hazards work, likewise the wiring must be good for the same reason. The double flash effect is indicative of a low-load detection by the BCM and its there to warn you that one or more lamps have failed - therefore we know it effectively can't see the rear lamp BUT we know it can because the hazards work.

Can you also clarify the build date of the car, 99 was a funny year for wiring with lots changing so to fully investigate this one I think we need an exact build date. Pop your VIN into https://www.etis.ford.com/vehicleRegSelector.do there for that.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #3 on: February 25, 2015, 09:16:52 PM »
Sorry for dumb questions but English is not my native language.

1) does the tell-tale still work in the cluster?
Not sure what it is,if turn signal indicator in front dashboard yes it is working ok

2) Do you have a tow-bar fitted?
If you mean trailer attached, no

Online Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Rear turn signals problem.
« Reply #4 on: February 25, 2015, 09:21:53 PM »
Have you just bought the car with this fault or have the indicators suddenly stopped working correctly.
Are you sure the correct bulbs are fitted, should be 12 volt 21 watt single contact
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #5 on: February 25, 2015, 09:35:02 PM »
https://www.etis.ford.com/vehicleSelection.do [nofollow]
shows me temprorary error, try later, other decoders I find in google shows nothing.
Problem apears this morning.

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #6 on: February 25, 2015, 09:39:13 PM »
Finally found:
Build Date:      28.09.1998

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #7 on: February 25, 2015, 09:40:58 PM »
1999 looks like first registration date

Online Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Rear turn signals problem.
« Reply #8 on: February 25, 2015, 09:48:02 PM »
OK so the problem only started today, do you have a towing hitch/electric socket fitted
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #9 on: February 25, 2015, 09:55:57 PM »
I have a socket, but nothing is plugged to it. Maybe I should check it for moisture or some damage. But for example if I plug a trailer in to socket, rear indicators should blink too.

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #10 on: February 25, 2015, 10:02:55 PM »
I cant find normal wiring diagram, all diagrams I found have a lot difference from my car.

Online Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Rear turn signals problem.
« Reply #11 on: February 25, 2015, 10:19:33 PM »
You need to check how the wiring from the trailer socket is wired to the car? has a towing relay been used? this is usually found by the rear light cluster either left or right.
Check the socket internally it may be full of water or corroded
May also be faulty towing relay if fitted.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline mezazvers

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2.3
  • Region: Non UK
Re: Rear turn signals problem.
« Reply #12 on: February 26, 2015, 08:16:38 PM »
Problem solved. Near left rear light under insulating material I found additional relay for rear turn signals. Looks like engineers want to reduce load to this embeded relays an simply add one more, but why it isnt in wiring diagram. If I bypas this relay all works as it should. Tomorrow I wil check carefuly if problem is in relay or maybe some wires because there is one bigger red wire without power.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Rear turn signals problem.
« Reply #13 on: February 26, 2015, 09:44:29 PM »
It won't be factory fitted, that will be an isolating relay to protect the vehicles electrics from dodgy trailers.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

 

Related Topics

  Subject / Started by Replies Latest
6 Replies
2606 Views
Latest March 28, 2014, 10:39:36 PM
by Chrispb
4 Replies
3173 Views
Latest April 29, 2014, 08:30:03 PM
by Chrispb
41 Replies
10975 Views
Latest December 15, 2019, 11:33:17 PM
by norell
3 Replies
1272 Views
Latest February 03, 2016, 03:13:40 PM
by Russats
1 Replies
1421 Views
Latest August 01, 2016, 11:09:18 PM
by johnnyroper
3 Replies
1618 Views
Latest February 22, 2017, 05:18:51 PM
by Chrispb

Advertisement: