Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Rear wiper not working  (Read 4645 times)

Offline technics100

  • *
  • Posts: 25
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 06 1.9TDi 130bhp
  • Region: North Ireland
Rear wiper not working
« on: February 05, 2015, 09:21:02 AM »
The rear wiper doesn't work at all. no squirter, no movement, no noise.  I had a look at the fuses, but they is only one for wipers (fuse 20) which seems ok. where is the best place to start?  I was going to remove the tailgate cover and try and put 12v to the motor and see if it works, then progress to wiring, then the stalk.

Anyone know how to get the tailgate cover off without breaking anything?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Rear wiper not working
« Reply #1 on: February 05, 2015, 10:10:32 AM »
Have you checked the wiring in the tailgate gaiter.
Can you hear the washer pump? does it work on the front screen as it is the same pump
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline technics100

  • *
  • Posts: 25
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 06 1.9TDi 130bhp
  • Region: North Ireland
Re: Rear wiper not working
« Reply #2 on: February 05, 2015, 10:44:46 AM »
No noises from the pump when using the rear squirter.  where does the wiring run along the car?  Will check the tailgate wiring behind the rubber boots..

Offline technics100

  • *
  • Posts: 25
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 06 1.9TDi 130bhp
  • Region: North Ireland
Re: Rear wiper not working
« Reply #3 on: April 05, 2015, 10:59:59 PM »


Hmm, bit of a mess. But all soldered and working away..

Offline gregers

  • *
  • Posts: 1711
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Rear wiper not working
« Reply #4 on: April 05, 2015, 11:25:21 PM »
yep normal sadly.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
6011 Views
Latest December 01, 2013, 09:12:54 PM
by Joey P
3 Replies
2200 Views
Latest May 01, 2013, 06:28:03 PM
by David Sinnock
4 Replies
2505 Views
Latest September 27, 2014, 02:53:24 PM
by steve329
1 Replies
2512 Views
Latest November 12, 2014, 05:30:09 PM
by Orbis
2 Replies
2215 Views
Latest September 22, 2015, 05:16:16 PM
by NickJ
2 Replies
567 Views
Latest May 25, 2019, 09:39:48 AM
by SirDavidAlhambra

Advertisement: