Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Sharan 1.9TDi 2001 smokes at cold start.  (Read 850 times)

Offline Tan

  • *
  • Posts: 1
  • Thanked: 0
  • Model: Sharan Mk1 Auto
  • Spec: 2001 1.9TDi
  • First Name: Tanvir
  • Region: London
Sharan 1.9TDi 2001 smokes at cold start.
« on: May 29, 2018, 02:13:51 PM »
Hi. Regarding problem I've just about changed everything that could possibly be the cause. Someone asked me why fuel pump stays on after engine switched off. NO IDEA. When engine is cold car smokes. No matter what time of day. Any ideas???

Offline KingyMAK

  • *
  • Posts: 184
  • Thanked: 6
  • Model: Sharan Mk2
  • Spec: '04 PD130 ASZ
  • First Name: Mark
  • Region: North East
  • Country: United Kingdom
Re: Sharan 1.9TDi 2001 smokes at cold start.
« Reply #1 on: May 29, 2018, 05:14:07 PM »
Have you had the car checked on VCDS/other diagnostic software?
Have you had the timing checked?


What have you replaced?


It’s common when;
There’s oil in the exhaust
The turbo seals start to go
The cam has started to wear and has worn the lifters


We need a list of things that you’ve (possibly aimlessly) replaced.
Any fault codes on scans, etc.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2994
  • Thanked: 99
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Sharan 1.9TDi 2001 smokes at cold start.
« Reply #2 on: May 29, 2018, 05:19:27 PM »
Tan  [W4]
Run on coolant pump stays on for 3 minutes after engine switch off.

Glow plugs not working and engine timing can cause smoking when cold assuming engine is in good condition.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline johnnyroper

  • *
  • Posts: 2819
  • Thanked: 138
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Sharan 1.9TDi 2001 smokes at cold start.
« Reply #3 on: May 29, 2018, 09:32:17 PM »
What sort of smoke? Blue,grey,black,white etc
Does engine run ok and start up fine?

Offline brianh

  • *
  • Posts: 759
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Sharan 1.9TDi 2001 smokes at cold start.
« Reply #4 on: May 29, 2018, 09:51:32 PM »
Tan  [W4]
Run on coolant pump stays on for 3 minutes after engine switch off.

Glow plugs not working and engine timing can cause smoking when cold assuming engine is in good condition.

The run on pump is located behind the coolant expansion bottle, unplug it and see if the noise stops. It can be quite loud (enough to hear from inside the car) but doubt its got anything to do with the smoke.

Only other thought is if you have a booster heater that can also product white smoke if its in need of some TLC, it shouldn't be firing up at the current temperature but if the temp sensor isn't working it might be, so check which exhaust is generating the smoke as well.

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
7318 Views
Latest July 06, 2019, 04:47:37 PM
by SirDavidAlhambra
12 Replies
6110 Views
Latest November 30, 2014, 06:15:38 PM
by Chrispb
24 Replies
8381 Views
Latest February 10, 2015, 05:45:04 PM
by Mirez
4 Replies
2564 Views
Latest December 10, 2015, 12:13:46 AM
by johnnyroper
6 Replies
1719 Views
Latest March 16, 2017, 10:22:02 AM
by insanitybeard
5 Replies
1591 Views
Latest June 01, 2017, 07:53:17 PM
by Mirez

Advertisement: