Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Slight misfire at 4k  (Read 2250 times)

Offline NickJ

  • *
  • Posts: 50
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2001 1.8T Carat
  • First Name: Nick
  • Region: North Wales
Slight misfire at 4k
« on: August 31, 2015, 09:28:17 AM »
Hello Everyone,  I'm still getting used to my "new" 2001 Sharan 1.8T But when i use the revs at around 4000 there is a slight stutter like a misfire and the EPC light comes on but goes out again after a few minutes, I'd be grateful for any ideas as to what might be causing this?
I've had a couple of  issues with warning lights coming on  ::) , ABS & check pads my local garage had a quick look and felt it was possibly the electrical connections as the pads aren't too worn and advised me to clean them up to make sure the connections are good, and I'm happy to do this before spending on new pads and an abs sensor. I think the car may have been sitting around not being used for some time before I bought it, could this be contributing to the problems?
Thanks in advance.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3620
  • Thanked: 136
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Slight misfire at 4k
« Reply #1 on: August 31, 2015, 01:37:18 PM »
You really want to get the car scanned for fault codes to identify the issue; the good news being that the light on means there will be a code logged.

I remember a similar thread some time back which turned out to be a faulty/failing MAP sensor.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline NickJ

  • *
  • Posts: 50
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2001 1.8T Carat
  • First Name: Nick
  • Region: North Wales
Re: Slight misfire at 4k
« Reply #2 on: August 31, 2015, 08:32:57 PM »
Thanks, I'll have to take it in then, still trying to sell my cheap honda crv so haven't much cash till that goes also mot just run out on my'72 VW camper so that's got to go in as well  ::) although just the test I'll do the work myself, just finished a bit of welding on it in readiness.

 

Related Topics

  Subject / Started by Replies Latest
10 Replies
5464 Views
Latest June 23, 2013, 02:40:34 PM
by alfmech
5 Replies
4221 Views
Latest November 03, 2014, 03:52:43 PM
by dashepster
3 Replies
2968 Views
Latest March 23, 2015, 10:05:45 PM
by insanitybeard
2 Replies
1451 Views
Latest January 14, 2017, 05:14:13 PM
by insanitybeard
6 Replies
1842 Views
Latest March 09, 2017, 07:07:25 PM
by insanitybeard
0 Replies
2299 Views
Latest June 29, 2017, 05:53:39 PM
by Cripkey

Advertisement: