Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: NickJ on August 31, 2015, 09:28:17 AM

Title: Slight misfire at 4k
Post by: NickJ on August 31, 2015, 09:28:17 AM
Hello Everyone,  I'm still getting used to my "new" 2001 Sharan 1.8T But when i use the revs at around 4000 there is a slight stutter like a misfire and the EPC light comes on but goes out again after a few minutes, I'd be grateful for any ideas as to what might be causing this?
I've had a couple of  issues with warning lights coming on  ::) , ABS & check pads my local garage had a quick look and felt it was possibly the electrical connections as the pads aren't too worn and advised me to clean them up to make sure the connections are good, and I'm happy to do this before spending on new pads and an abs sensor. I think the car may have been sitting around not being used for some time before I bought it, could this be contributing to the problems?
Thanks in advance.
Title: Re: Slight misfire at 4k
Post by: Mirez on August 31, 2015, 01:37:18 PM
You really want to get the car scanned for fault codes to identify the issue; the good news being that the light on means there will be a code logged.

I remember a similar thread some time back which turned out to be a faulty/failing MAP sensor.
Title: Re: Slight misfire at 4k
Post by: NickJ on August 31, 2015, 08:32:57 PM
Thanks, I'll have to take it in then, still trying to sell my cheap honda crv so haven't much cash till that goes also mot just run out on my'72 VW camper so that's got to go in as well  ::) although just the test I'll do the work myself, just finished a bit of welding on it in readiness.