Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Strange intermittent hesitation.  (Read 2304 times)

Offline bigjeeze

  • *
  • Posts: 310
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South West
  • Country: United Kingdom
Strange intermittent hesitation.
« on: December 02, 2014, 10:52:35 PM »
My 115 AUY Galaxy with 218k on the clock seems to have an odd hesitation when I drive away from starting ( when cold) which disappears after a minute or two. This has been going on a while and then 2 days ago it seemed that the MAF had gone as it wouldn't pull well and appeared to be restricted to approx. 3k revs when all of s sudden it cleared and has been fine again.

I wondered if glow plugs might be dodgy or maybe even the loom on the injectors. Any ideas?
On the Square

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2401
  • Thanked: 70
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Strange intermittent hesitation.
« Reply #1 on: December 03, 2014, 12:47:40 AM »
This is on your Mk2 with PD engine I assume? Unlikely to be glow plugs as I understand they only really would affect the engine on and literally (i.e, a few seconds) just after startup and even then only when the ambient temperature is cold. Can you check for any fault codes? Does it only happen under throttle or does it misbehave when holding a steady speed?

Depending on when it occurs I'd be thinking maybe throttle position sensors, injector loom like you say, MAF or turbo vanes sticking and or vacuum control solenoid.
Always learning..... Often by mistakes!

Offline bigjeeze

  • *
  • Posts: 310
  • Thanked: 2
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South West
  • Country: United Kingdom
Re: Strange intermittent hesitation.
« Reply #2 on: December 03, 2014, 01:47:01 PM »
Thanks for that. It usually only occurs just after starting and driving off in the morning.  When it lost power I immediately thought MAF but it cleared and full power came back. I'll run a Vag COm on it and see what turns up.

BJ
On the Square

Offline turbo1121

  • *
  • Posts: 24
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2003 1.9tdi ghia
  • Region: North West
Re: Strange intermittent hesitation.
« Reply #3 on: May 09, 2015, 10:33:20 PM »
HI did you ever get to the bottom of this as mine is doing the same but also does it when warm as well
thanks
2003 ford galaxy 1.9tdi ghia 115 in oyster silver

 

Related Topics

  Subject / Started by Replies Latest
4 Replies
5505 Views
Latest August 24, 2012, 07:18:27 PM
by Chrispb
3 Replies
1757 Views
Latest June 08, 2019, 01:07:21 PM
by SirDavidAlhambra
4 Replies
2950 Views
Latest December 11, 2017, 08:29:37 AM
by mike wilson
10 Replies
5608 Views
Latest November 10, 2015, 02:26:57 PM
by Sihayton
3 Replies
2014 Views
Latest June 08, 2019, 01:06:38 PM
by SirDavidAlhambra
10 Replies
4176 Views
Latest June 25, 2017, 02:19:41 PM
by johnnyroper

Advertisement: