Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Temp Gauge Fault?  (Read 1989 times)

Offline millemonster

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9td Ghia
  • Region: South East
Temp Gauge Fault?
« on: May 28, 2014, 01:16:10 PM »
Hi,

Just turned my car on this morning and even before starting the gauge went straight to 90 and slowly creeps up as I drive.

Am I right in thinking the sensor is faulty?

Any advice muchly appreciated

Thanks

Gez

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Temp Gauge Fault?
« Reply #1 on: May 28, 2014, 04:41:07 PM »
Hello Gez and  [W4]

If it just the temp gauge moving then I would say yes temp sensor, this could also be confirmed by doing a scan with Vagcom/VCDS lite.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline millemonster

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9td Ghia
  • Region: South East
Re: Temp Gauge Fault?
« Reply #2 on: May 28, 2014, 09:36:10 PM »
Thanks for the reply.

Yes as soon as the ignition goes on without starting the car it goes straight to 90 and as the car warms up the gauge goes up too.

Will run down the local garage and see if they can do a diagnostics on it.

 

Related Topics

  Subject / Started by Replies Latest
4 Replies
4939 Views
Latest April 17, 2012, 12:04:51 AM
by Chrispb
1 Replies
1989 Views
Latest March 04, 2014, 10:38:50 PM
by SilverBeast
2 Replies
2315 Views
Latest October 16, 2014, 04:06:22 PM
by Etihad84
6 Replies
4153 Views
Latest July 31, 2015, 09:04:44 AM
by gravesyt
5 Replies
1304 Views
Latest April 04, 2017, 04:32:52 PM
by Mark Vardy
5 Replies
2201 Views
Latest August 21, 2017, 07:21:22 PM
by johnnyroper

Advertisement:


SMF spam blocked by CleanTalk