Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: The heads back on !!  (Read 1769 times)

Offline suffolkadam

  • *
  • Posts: 51
  • Thanked: 1
  • Model: Galaxy Mk3
  • Spec: 07 zetec 2.0 tdi
  • First Name: adam
  • Region: East Anglia
  • Country: United Kingdom
The heads back on !!
« on: September 26, 2016, 12:00:58 AM »
Hi everyone , just an update really The head is now back on and all looking well. and i had no surplus bolts!
due to my work schedule ive actually rebuilt the the whole thing during the nights starting at 19.00 up till 23.30
under led flood lights so that was a challenge in its self. had a mare doing the timing belt cos i followed the Ford EDIS work shop manual and i couldn't get it on, so i looked at the forum and once locked up removed the cam sprocket and voila it went on. so big thanks for the guide "insanity beard" anyway didn't have to many dramas other than that except for leaving the lower engine mount bolt out and then having to unbolt the bloody lot again to get it but other than that not bad at all. when it come to starting it i had fingers , toes , and everything else crossed and once primed it started and actually purred like a kitten. after 10 mins running noticed a small oil drip on floor from rear of engine crawled back under and it was from the rocker cover dribbling from the dreaded nut under the egr. I torqued all them bolts down on the new gasket to the spec 10nm so just give them another 90 deg and all good. took her for a run of about 10 miles nice and gentle thermostat up to 90deg and holding and the engine seams very smooth.but this is the big one for me anyway NO PRESSURE IN THE EXPANSION BOTTLE! yaaaah. i will say iv'e got cuts and scratches on every single finger and im aching like a bitch but it took me back to my apprentice days some 26 years ago and i rather enjoyed it..

Online johnnyroper

  • *
  • Posts: 2943
  • Thanked: 147
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: The heads back on !!
« Reply #1 on: September 26, 2016, 07:06:20 AM »
Sounds like you have been putting in some long days getting it all up and running again.

Fingers crossed all is now good with it.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: The heads back on !!
« Reply #2 on: September 26, 2016, 05:54:12 PM »
 [GJ] Glad the writeup helped!
Always learning..... Often by mistakes!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The heads back on !!
« Reply #3 on: September 27, 2016, 12:55:58 AM »
Well done :)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
9 Replies
3168 Views
Latest July 13, 2016, 04:17:00 PM
by dilligat
3 Replies
1008 Views
Latest February 07, 2018, 11:18:29 PM
by KingyMAK
8 Replies
937 Views
Latest November 21, 2018, 10:40:42 AM
by HARRYS GRANDAD
7 Replies
1553 Views
Latest September 17, 2019, 10:22:06 PM
by gregers
10 Replies
1508 Views
Latest October 19, 2019, 08:03:31 PM
by johnnyroper
9 Replies
217 Views
Latest June 15, 2020, 12:27:38 PM
by TobyTransit

Advertisement: