Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: The usual - Aux Heater  (Read 10045 times)

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
The usual - Aux Heater
« on: November 23, 2013, 04:15:47 pm »
My Aux heater isn't working.  I took it out today and checked it as best I can all seems OK. I had recently ( within a year ) changed the glow plug - but to be sure I tested it and it glows a lovely cherry red.  Put it all back together installed and zilch. I have though also noticed that I am losing water intermittently in that I need to top up every so often - Yet I can't find any leaks - there appears to be no discolouration of the coolant, no excessive pressure when opening the cap and no loss of power or other sign of a leaking head gasket.  I did notice that my temp gauge wasn't moving much and of course I can't hear the non working aux heater . The run on pump is working and the heater does get hot eventually and stays hot no fluctuations etc.

Any suggestions as to what I check next?

It's my MK2 Tdi. (2001/2)



Bigjeeze
On the Square

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #1 on: November 23, 2013, 05:29:12 pm »
Firsly, can you connect VCDS to it? If you can then you can check the fault code (if any) but also proves you have power to it. You can also use measuring blocks to check the cooling temperature sensor as its possibly not reading the right temp.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #2 on: November 23, 2013, 10:00:56 pm »
Thanks Mirez I'll do that - I only have the lite version - the last time I looked there were no faults except one for the air con switch and that was cleared.

I'll report back

BJ
On the Square

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #3 on: November 24, 2013, 02:34:12 pm »
I still have to try the measuring blocks but so far there are nom fault codes but - I cannot access the Aux heater controller so I am assuming a fault there. Any idea how I start communication?
On the Square

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #4 on: November 24, 2013, 02:47:26 pm »
Hi BJ

Check the wiring on the multiplug by the heater, the large red wire 12 volt feed does corrode and sometimes breaks right off, if the heater doesn't get it's 12 volt supply you won't get VCDS to connect to it.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #5 on: November 24, 2013, 02:49:19 pm »
If you can't access the aux heaters controller but can access others then its likely the heaters lost its power supply. The usual culprit is the wiring is chaffed down by the heater (or (not in your case) a previous owner has pulled the fuse)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #6 on: November 25, 2013, 12:13:31 pm »
It doesn't appear to have any visible damage to the wiring - could it be a fuse perhaps?
On the Square

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #7 on: November 25, 2013, 12:44:22 pm »
Hi BJ
Fuse 12 is the supply to the red wire at the multiplug, check for 12v on the heater side of the plug.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #8 on: November 25, 2013, 01:23:26 pm »
Thanks Chris

will do
On the Square

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #9 on: November 25, 2013, 09:57:21 pm »
I had a look at the fuses - they all seem OK. I didn't use the car all day until this afternoon when it wouldn't start! It turned over but wouldn't fire at all.  I don't know if the fuses have caused this but it was dark by the time I could look at it so I will leave it for tomorrow.  I think the 25 amp fuse for the fuel might be the one.   If it's not one thing it's another!!

I have a spare aux heater that I know works so I will consider swapping. 

BJ
On the Square

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #10 on: November 25, 2013, 10:25:47 pm »
Fuse 14 usually cuts the engine, may be dodgy contacts in fuse box.

Did you also try bridging air temp switch on wiper linkage.

There is a pin point test on the TIS disc you can do on the car to rule that out.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #11 on: November 28, 2013, 02:37:21 pm »
Finally sorted it today. The power lead had broken. ( Thanks chaps) but what a sod to repair - it had broken deep inside the connector plug - so after much scratching of heads etc I managed to get the pin out soldered the repair cable in and re fitted the heater. Fired up straight away!

Now to look at the Missus Mk1  - although that can't really be the same fault as the heater is only a year old.

Thanks again chaps.
On the Square

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #12 on: November 28, 2013, 02:39:23 pm »
Forgot to mention it was the fuse that stopped it starting - when checking I took one out and forgot to put it back - Dementia is on it's way!
On the Square

Offline gregers

  • Global Moderator
  • Accredited Users
  • *
  • Posts: 1710
  • Thanked: 13
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #13 on: November 28, 2013, 08:09:25 pm »
Dementia is on it's way!

think its live and kicking m8ty  ;) [HAHA]
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #14 on: November 29, 2013, 04:22:12 pm »
Dementia is on it's way!

think its live and kicking m8ty  ;) [HAHA]
Um wasn't that the same fuse missing on yours Greg cya
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline gregers

  • Global Moderator
  • Accredited Users
  • *
  • Posts: 1710
  • Thanked: 13
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #15 on: November 29, 2013, 09:55:17 pm »
Um wasn't that the same fuse missing on yours Greg cya

WHAT ME,NEVER. [bash]
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #16 on: November 30, 2013, 05:24:29 pm »
While my memory is still working oK I took a look at the missus car today to check the aux heater. There is a 12v supply to the heater - there are no damaged wires The unit has only been fitted for about 18 months. The glow plug appears to work - any other suggestions as to what i should check ( The temp sensor has been bridged with a fuse so power is OK.
On the Square

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #17 on: November 30, 2013, 09:42:56 pm »
Check out the wiring on the dosing pump, o/s inner sill in front of fuel tank.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #18 on: December 07, 2013, 02:53:59 pm »
Thanks Chris - it is the doing pump. The connecters have corroded and there is no longer a connection on either. I took off the pump managed to fit a connector to one side but the other had broken off at the root and doesn't ;eave me room to solder so I need a n other pump. Are they expensive and does anyone have one I could buy?  I know it's an eberspacher part so maybe they can help.

Any advise gratefully received.

BJ
On the Square

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #19 on: December 07, 2013, 03:55:10 pm »
They are expensive IIRC 100+ there are some regular sellers on eBay make sure you get the right one though, for the mk 1 you should have the 3kw heater D3WZ, the new pumps tend to have the multiplug type connection so you may need to get a matching plug aswell, or if your lucky enough to find a good secondhand one.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline bigjeeze

  • Default User Group
  • Accredited Users
  • *
  • Posts: 330
  • Thanked: 3
  • Model: Galaxy Mk2 Auto
  • Spec: 03 Tdi Ghia Auto
  • Region: South of England
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #20 on: December 09, 2013, 01:34:55 pm »
Once again Chris you are right.  The pump is anywhere from £80 - £150.  I'm not sure the car is worth that much!.,. I have managed to solder a wire on and then used fuel tank repair to hold it all in place.  SO far so good - The connection works and the pump operates off the car but let's see how I get on fitting it.

BJ
On the Square

Offline LoopyTT

  • Default User Group
  • New Users
  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: '96 tdi 66kw
  • Region: Non UK
Re: The usual - Aux Heater
« Reply #21 on: February 04, 2016, 06:44:01 pm »
Hello Folks. I have a similar problem as bigjeeze and same found the dosing pump with corroded connectors. So I bought the other one from scrap yard and fix the cables from car side.
But the interesting thing is that still no lucky. I have no diesel coming to aux heater. No diesel after pump and lots of it before. On pump I have 3 volts. I have tried to find where it goes, but have lost the cable somewhere in fuse box. 
I hear the "ticking" sound from dashboard, but heater don’t even trying to start. Was ok last winter.
P.S. A few times this winter it was started for half of a day, but then..

The car is Galaxy '96 1.9 66KW.

Thanks

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #22 on: February 04, 2016, 07:38:59 pm »
assuming feed comes from fuse box and pump is turned on by control unit giving it an earth (would need circuit diagram to confirm) can you run a temp feed to pump to see if it will run?
From memory I think combustion fan starts first then you get glow plug then fuel. So if nothing happens at all I would say got other problems like stuck combustion fan or duff glow plug locking heater out.
Does vcds work in mark 1 boost heaters?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #23 on: February 05, 2016, 02:38:26 am »
Hello Folks. I have a similar problem as bigjeeze and same found the dosing pump with corroded connectors. So I bought the other one from scrap yard and fix the cables from car side.
But the interesting thing is that still no lucky. I have no diesel coming to aux heater. No diesel after pump and lots of it before. On pump I have 3 volts. I have tried to find where it goes, but have lost the cable somewhere in fuse box. 
I hear the "ticking" sound from dashboard, but heater don’t even trying to start. Was ok last winter.
P.S. A few times this winter it was started for half of a day, but then..

The car is Galaxy '96 1.9 66KW.

Thanks
Check the thick red wire on the heater multiplug as this also suffers from corrosion this is the main power supply to the heater, the dosing pump is fed from the heater controller inside the heater.
VCDS will not connect to the D3WZ heater as it is dumb, no faults are stored and no lock out once the fault is found and the outside temp is below 5degs the  heater should run.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline LoopyTT

  • Default User Group
  • New Users
  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: '96 tdi 66kw
  • Region: Non UK
Re: The usual - Aux Heater
« Reply #24 on: February 05, 2016, 06:21:59 pm »
Well I have started from main heater plug. I have checked him with needle and multimeter from both side of the connector- All OK. I had tried to check it with temporary cable from battery, but it seems that pump accepts only "rotated" minus ( ground), otherwise no reaction. So my question is: these two cables on pump, if they come from heater through same connector which pins are they? I want to try with temporary cables, and maybe anybody knows what kind of voltage and/or amplitude it has to be out there. Thanks for advice.. ;)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: The usual - Aux Heater
« Reply #25 on: February 05, 2016, 08:01:27 pm »
To test the pump you need to flash 12v to the pump, dont just connect to it.

Below is the connector views with the pin numbers.
4190-04192-1



2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Last Post
14 Replies
7206 Views
Last Post January 20, 2016, 12:04:28 am
by bigjeeze
8 Replies
3609 Views
Last Post October 10, 2016, 06:28:53 pm
by Hej-Hej
16 Replies
3827 Views
Last Post December 12, 2016, 07:57:17 pm
by 2006ransome
21 Replies
5568 Views
Last Post January 02, 2017, 04:22:53 pm
by johnnyroper
13 Replies
4256 Views
Last Post February 14, 2017, 09:30:35 am
by johnnyroper
13 Replies
259 Views
Last Post December 02, 2021, 06:33:50 pm
by SirDavidAlhambra

Advertisement: