Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: The wiper doesn't give water.  (Read 2734 times)

Offline eddyyss

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi
  • Region: Non UK
The wiper doesn't give water.
« on: March 07, 2014, 11:32:28 PM »
Hi there,

My wiper one day just started ignoring me. I mean I can hear the 'wiper water motor noise' but it doesn't give any water out at all. I have enough water in tank. What could be the problem ?

Also I wanted to tell this is really useful website where I can find any information related to my car, I am really happy.

Regards

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: The wiper doesn't give water.
« Reply #1 on: March 08, 2014, 09:24:28 AM »
Do neither the front or rear washer jets deliver water when operated? If neither are working but the pump is running then it could either be an internal fault with the washer pump, or washer pipes disconnected or blocked somewhere (though it'd be strange to have both front and rear disconnected or blocked at the same time). When the pump runs but doesn't deliver any water, can you see any water leaking onto the floor under the car?
Always learning..... Often by mistakes!

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: The wiper doesn't give water.
« Reply #2 on: March 08, 2014, 11:49:47 AM »
have you tryed popping the bonnet and disconnecting the rubber hoses from the jets? turn the ignition on and  press the wiper stalk to see if water squirts from the hoses. if so you have a blockage in the jets which can be cleared most of the time with a sewing needle.  ;)

Offline eddyyss

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi
  • Region: Non UK
Re: The wiper doesn't give water.
« Reply #3 on: March 08, 2014, 12:50:17 PM »
I'm new in Ford, where about is the wiper pump/motor ?
« Last Edit: March 08, 2014, 12:58:19 PM by eddyyss »

Offline allbluedave

  • *
  • Posts: 144
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 1.9td
Re: The wiper doesn't give water.
« Reply #4 on: March 08, 2014, 01:57:07 PM »
the pump is built into the water bottle on the passenger side of the car under the wheel arch liner.  :)

Offline eddyyss

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi
  • Region: Non UK
Re: The wiper doesn't give water.
« Reply #5 on: March 08, 2014, 02:09:29 PM »
it seems the wiper motor doesn't work no more.. perhaps there is problem with fuse?

I shall find on internet what fuse is for wiper or perhaps you can tell me?

p.s. I don't really want to open a new topic, but does someone know from what year galaxies I can use the trunk(back door) lock as my present lock is just broken. Is it only from 2001 (as my car) or any other year?
« Last Edit: March 08, 2014, 02:11:25 PM by eddyyss »

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: The wiper doesn't give water.
« Reply #6 on: March 09, 2014, 01:07:10 PM »
If you can hear the motor operate when you operate the stalk it isn't a fuse.

 

Related Topics

  Subject / Started by Replies Latest
11 Replies
4856 Views
Latest September 30, 2012, 11:49:13 AM
by Mirez
7 Replies
2570 Views
Latest March 04, 2017, 04:55:43 PM
by Ricardo Martins
45 Replies
7448 Views
Latest March 11, 2017, 10:32:42 PM
by johnnyroper
7 Replies
1418 Views
Latest July 10, 2017, 08:15:41 PM
by KingyMAK
2 Replies
976 Views
Latest September 20, 2018, 09:33:26 PM
by brianh
9 Replies
853 Views
Latest January 12, 2019, 03:00:59 PM
by Mirez

Advertisement: