Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: eddyyss on March 07, 2014, 11:32:28 PM

Title: The wiper doesn't give water.
Post by: eddyyss on March 07, 2014, 11:32:28 PM
Hi there,

My wiper one day just started ignoring me. I mean I can hear the 'wiper water motor noise' but it doesn't give any water out at all. I have enough water in tank. What could be the problem ?

Also I wanted to tell this is really useful website where I can find any information related to my car, I am really happy.

Regards
Title: Re: The wiper doesn't give water.
Post by: insanitybeard on March 08, 2014, 09:24:28 AM
Do neither the front or rear washer jets deliver water when operated? If neither are working but the pump is running then it could either be an internal fault with the washer pump, or washer pipes disconnected or blocked somewhere (though it'd be strange to have both front and rear disconnected or blocked at the same time). When the pump runs but doesn't deliver any water, can you see any water leaking onto the floor under the car?
Title: Re: The wiper doesn't give water.
Post by: allbluedave on March 08, 2014, 11:49:47 AM
have you tryed popping the bonnet and disconnecting the rubber hoses from the jets? turn the ignition on and  press the wiper stalk to see if water squirts from the hoses. if so you have a blockage in the jets which can be cleared most of the time with a sewing needle.  ;)
Title: Re: The wiper doesn't give water.
Post by: eddyyss on March 08, 2014, 12:50:17 PM
I'm new in Ford, where about is the wiper pump/motor ?
Title: Re: The wiper doesn't give water.
Post by: allbluedave on March 08, 2014, 01:57:07 PM
the pump is built into the water bottle on the passenger side of the car under the wheel arch liner.  :)
Title: Re: The wiper doesn't give water.
Post by: eddyyss on March 08, 2014, 02:09:29 PM
it seems the wiper motor doesn't work no more.. perhaps there is problem with fuse?

I shall find on internet what fuse is for wiper or perhaps you can tell me?

p.s. I don't really want to open a new topic, but does someone know from what year galaxies I can use the trunk(back door) lock as my present lock is just broken. Is it only from 2001 (as my car) or any other year?
Title: Re: The wiper doesn't give water.
Post by: SilverBeast on March 09, 2014, 01:07:10 PM
If you can hear the motor operate when you operate the stalk it isn't a fuse.