Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: tiptronic failure??  (Read 5383 times)

Offline the white shadow

  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 03 2.3 ghia tiptro
  • First Name: pete
  • Region: Yorkshire
tiptronic failure??
« on: April 09, 2015, 05:52:13 PM »
hi, i'm new to this type of thing so i hope i'm doing it right....
can anyone please help???
Mk2 2.3 auto tiptronic with very low miles

orange engine warning light

odb2 test shows a "p0700" code
no entry on my list for this but similar codes are transmission related

everything seems fine, but i tried tiptronic on the way home and it did nothing....dash display showed 3rd gear the first time and 1st gear from a standing start so its obviously auto changing, but is ignoring the tiptronic instruction....

anyone had this and know how easy or dire the fix is??

also, as i can't get it to a garage soonish, am i in danger of more damage if i drive it locally?

thanks in anticipation

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: tiptronic failure??
« Reply #1 on: April 09, 2015, 06:49:29 PM »
Hi and welcome to the forum!


EOBD II Error Code: P0700
VAG Error Code: 17084

Fault Location:
Transmission Control System, Malfunction Indicator Lamp (MIL)(K83) Request - Circuit Malfunction

Possible Cause:
Wiring.
Engine Control Module (ECM)/Powertrain control module (PCM)/Transmission control module (TCM) (J217).



I would suggest its probably not that serious, there were a few people who have had corrosion on the contacts of the transmission ecu so I'l start there - undo the connectors for the ECU and spray some contact cleaner in. The transmission ECU is to the right of the battery btw. :)

Worst case scenario for this code would be replacement of the transmission ECU, but either way an ECU replacement is undoubtedly better then having to pull the box!
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline the white shadow

  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 03 2.3 ghia tiptro
  • First Name: pete
  • Region: Yorkshire
Re: tiptronic failure??
« Reply #2 on: April 11, 2015, 02:59:48 PM »
hi Mirez
thanks for the info....
can't get on it till tomorrow, but will let you know if it works.....
run smooth and silent
Pete

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: tiptronic failure??
« Reply #3 on: April 11, 2015, 05:56:54 PM »
Have you got vcdc vagcom on your computer to do a code read ?   you may find that gives you more diagnostic info and may point to what is at fault rather than if you just have a code
The software is free to download   you then just need a lead from ebay to plug into the car.
« Last Edit: April 11, 2015, 05:57:31 PM by marinabrid »
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: tiptronic failure??
« Reply #4 on: April 11, 2015, 08:25:35 PM »
Being that the 2.3 petrol is a Ford engine, I'm not sure if vag-com will communicate with the gearbox control module on the 2.3's- perhaps somebody else can clarify? I'm sure vag-com won't communicate with the PCM (engine management) on the 2.3, but not sure about the gearbox control module.
Always learning..... Often by mistakes!

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: tiptronic failure??
« Reply #5 on: April 11, 2015, 08:34:07 PM »
oh  i forgot about that   given that the 2.8 is all vw based.  :-[
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline the white shadow

  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 03 2.3 ghia tiptro
  • First Name: pete
  • Region: Yorkshire
Re: tiptronic failure??
« Reply #6 on: April 25, 2015, 01:12:18 PM »
thanks folks, I want to thank you for all your input.....
i checked all engine/gearbox management fuses in a vain attempt to fix.....
no joy
due to a gas conversion brain module.....by the way, the gas is great and gives me relatively stupendous miles per pound consumption!!!! and of course range if i want to use both fuels......the gearbox brain is not very accessible and my hands aren't dainty....so not knowing how the plug unclips, i just manipulated it a bit on the day.
 i picked up a massage couch for a friend the other day, and i put it in the back, face down.....on the way home, changing gear manually, i knocked it into drive instead of third, and a short while later it auto changed!!!!!
of course i tested it at this point and everything worked....tiptronic, auto and of course, manual.....so all it needed was a massage!!!!
no. seriously, though that is exactly as it happened, i think those advocating connection/wiring fault were spot on, but now i'm loathe to seek it out.....
its going for a gas service shortly, i think i will have them clean the auto brain connection at both ends while its in
again, thanks for your help, it's much appreciated.

p.s. anyone want more info on my gas conversion, i'll be happy to help, just ask....about 4 yrs old now, so lots of experience

Offline the white shadow

  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 03 2.3 ghia tiptro
  • First Name: pete
  • Region: Yorkshire
Re: tiptronic failure??
« Reply #7 on: April 25, 2015, 01:15:03 PM »
pps....
would love vag.com but can't seem to find a free download.....
where can i get it??
regards
mine now runs smooth...and pretty silent
Pete

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: tiptronic failure??
« Reply #8 on: April 25, 2015, 02:02:49 PM »
this is the vcds vagcom site    you have to search though for the correct download    someone may help you locate it    you then need a lead from ebay      mine works fine on our 2.8 auto all the modules can be looked at for faults.     
http://www.ross-tech.com
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: tiptronic failure??
« Reply #9 on: April 25, 2015, 02:37:44 PM »
This is the page you want, scroll to the bottom of page.
http://www.ross-tech.com/vcds-lite/download/index.html
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
6 Replies
5567 Views
Latest November 24, 2019, 03:31:16 PM
by brianh
2 Replies
1991 Views
Latest November 18, 2013, 05:26:18 PM
by kjones
6 Replies
4416 Views
Latest August 08, 2014, 07:20:18 PM
by bigjeeze
22 Replies
4944 Views
Latest June 09, 2016, 06:23:53 PM
by SilverBeast
2 Replies
842 Views
Latest November 29, 2018, 04:45:58 PM
by Kheopsz
1 Replies
854 Views
Latest November 25, 2019, 06:54:58 AM
by johnnyroper

Advertisement: