Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: vcds coding  (Read 3470 times)

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
vcds coding
« on: September 23, 2016, 11:13:31 AM »
can i code with vcds lite
have finally fitted the wiring for tow bar original ford twin kit am trying to activate the tell tale using vcds lite is this possible
also read somewhere not required if you have a c3 module fitted in the os rear compartment is this correct
 

Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: vcds coding
« Reply #1 on: September 23, 2016, 03:04:37 PM »
Don't know about the module but I doubt you can code with lite version. The lite has very limited capabilities.

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: vcds coding
« Reply #2 on: September 23, 2016, 04:43:46 PM »
Got bigger issue now got no side lights front or rear
Where working before I tried trailer which side lights worked on but not indicators


Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: vcds coding
« Reply #3 on: September 23, 2016, 06:19:53 PM »
Sounds like you popped a fuse.
Re-check your wiring to make sure all ok.

Was the wiring all done from scratch or did you buy connected to socket etc and then just wired to car wiring?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: vcds coding
« Reply #4 on: September 23, 2016, 06:22:49 PM »
it is a ford twin kit checked fuses all ok straight plug and supposedly go unfortunately not this one 

Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: vcds coding
« Reply #5 on: September 23, 2016, 08:08:14 PM »
Have you tried unplugging it to see if lights work ok with tow at wiring not connected?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: vcds coding
« Reply #6 on: September 23, 2016, 09:20:33 PM »
Yes unplugged the light connections that feed to light cluster
I tested the previous wired plug black one got an earth on 4 from 7 pins even with the 2 relays disconnected am going to do more investigation over the weekend and pointers much appreciated though
As I said my lights where working until I connected to trailer
Trailer was towed by my brother his worked as did the trailer which was fine

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: vcds coding
« Reply #7 on: September 24, 2016, 10:35:01 AM »
Sounds like you have an issue in the plug to me I would start by opening it up to make sure a wire isn't pinched or back of pins aren't damaged.

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: vcds coding
« Reply #8 on: September 24, 2016, 03:45:01 PM »
That's my next point to check this is the prewired plug as well
Annoying as thought better to get this kit than cut into wires oh well
Will solider on cheers

Sent from my D6603 using Tapatalk


Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: vcds coding
« Reply #9 on: September 29, 2016, 03:09:02 PM »
Got my lights working again when we wired the second plug the information we used was wrong as the Ford kit used different colours
Problem I now have is I have no indicators on trailer the relay doesn't sound so suspect it is this here's my problem
125 from frauds and not any cheaper on eBay if anything
Does any one know where to find them or equivalent
As exact same used by a lot of manufactures
Relay info is
Volta 021475
Starting to wish I'd just bought a generic trailer kit and cut my wires

Sent from my D6603 using Tapatalk


 

Related Topics

  Subject / Started by Replies Latest
0 Replies
12977 Views
Latest February 11, 2012, 01:06:24 PM
by Mirez
4 Replies
3159 Views
Latest December 30, 2012, 02:22:45 PM
by Chrispb
1 Replies
1874 Views
Latest March 28, 2016, 11:13:00 AM
by johnnyroper
6 Replies
2997 Views
Latest May 16, 2016, 09:08:43 AM
by bestfc01
7 Replies
2077 Views
Latest September 29, 2018, 08:38:26 PM
by gregers
3 Replies
832 Views
Latest July 18, 2019, 07:49:00 PM
by Orbis

Advertisement: