Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: I MAC on September 23, 2016, 11:13:31 AM

Title: vcds coding
Post by: I MAC on September 23, 2016, 11:13:31 AM
can i code with vcds lite
have finally fitted the wiring for tow bar original ford twin kit am trying to activate the tell tale using vcds lite is this possible
also read somewhere not required if you have a c3 module fitted in the os rear compartment is this correct
 
Title: Re: vcds coding
Post by: johnnyroper on September 23, 2016, 03:04:37 PM
Don't know about the module but I doubt you can code with lite version. The lite has very limited capabilities.
Title: Re: vcds coding
Post by: I MAC on September 23, 2016, 04:43:46 PM
Got bigger issue now got no side lights front or rear
Where working before I tried trailer which side lights worked on but not indicators


Sent from my D6603 using Tapatalk

Title: Re: vcds coding
Post by: johnnyroper on September 23, 2016, 06:19:53 PM
Sounds like you popped a fuse.
Re-check your wiring to make sure all ok.

Was the wiring all done from scratch or did you buy connected to socket etc and then just wired to car wiring?
Title: Re: vcds coding
Post by: I MAC on September 23, 2016, 06:22:49 PM
it is a ford twin kit checked fuses all ok straight plug and supposedly go unfortunately not this one 
Title: Re: vcds coding
Post by: johnnyroper on September 23, 2016, 08:08:14 PM
Have you tried unplugging it to see if lights work ok with tow at wiring not connected?
Title: Re: vcds coding
Post by: I MAC on September 23, 2016, 09:20:33 PM
Yes unplugged the light connections that feed to light cluster
I tested the previous wired plug black one got an earth on 4 from 7 pins even with the 2 relays disconnected am going to do more investigation over the weekend and pointers much appreciated though
As I said my lights where working until I connected to trailer
Trailer was towed by my brother his worked as did the trailer which was fine

Sent from my D6603 using Tapatalk

Title: Re: vcds coding
Post by: johnnyroper on September 24, 2016, 10:35:01 AM
Sounds like you have an issue in the plug to me I would start by opening it up to make sure a wire isn't pinched or back of pins aren't damaged.
Title: Re: vcds coding
Post by: I MAC on September 24, 2016, 03:45:01 PM
That's my next point to check this is the prewired plug as well
Annoying as thought better to get this kit than cut into wires oh well
Will solider on cheers

Sent from my D6603 using Tapatalk

Title: Re: vcds coding
Post by: I MAC on September 29, 2016, 03:09:02 PM
Got my lights working again when we wired the second plug the information we used was wrong as the Ford kit used different colours
Problem I now have is I have no indicators on trailer the relay doesn't sound so suspect it is this here's my problem
125 from frauds and not any cheaper on eBay if anything
Does any one know where to find them or equivalent
As exact same used by a lot of manufactures
Relay info is
Volta 021475
Starting to wish I'd just bought a generic trailer kit and cut my wires

Sent from my D6603 using Tapatalk