Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: VCDS DIAGNOSTIC  (Read 6728 times)

Offline Peter Burgess

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 diesel Zetec
  • Region: London
VCDS DIAGNOSTIC
« on: July 18, 2013, 10:26:19 PM »
Hi, I've recently bought a 2003 1.9TD.
I bought a VCDS cable & software from ebay & downloaded from ROSS_TECH.
When I connect to the car & laptop with the ignition OFF, I get
Port status ok, interface found. Type: serial pass through.
Opto/Iso:no
Ross-Tech Design:no
Latency Test:poor
7.0  11.0  12.0 (ms)

But when I turn the ignition on & try options I get,

Port Status ok
Interface:not found
Contact Hardware supplier for assistance.

I'm not great with computers, so any help/advice would be greatly appreciated.

Regards,

Peter.

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3755
  • Thanked: 173
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: VCDS DIAGNOSTIC
« Reply #1 on: July 18, 2013, 11:17:30 PM »
Hi Peter, have you got a factory stereo or is it aftermarket?

Its weird it drops off with ignition. Do you have another car you can try it on?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Online Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3098
  • Thanked: 122
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: VCDS DIAGNOSTIC
« Reply #2 on: July 18, 2013, 11:18:07 PM »
Hello Peter and welcome to our forum
Assuming you're running xp you need to go into device manager and open advanced port properties, once there you can adjust the latency timer to 2 or 3 from the default of 16
You need the lead plugged into the laptop to do this also check that the com port number in device manager is the same as the port number on vcds options page
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Peter Burgess

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 diesel Zetec
  • Region: London
Re: VCDS DIAGNOSTIC
« Reply #3 on: July 20, 2013, 02:51:24 PM »
Hi guys,
Thanks for your help. I believe the radio to be original.

I am now making progress. With the ignition on I now have passed "test" & entered my chassis type & saved.

I now get Port Status ok.
Interface Found.
Type: Serial pass-through.
Opto/iso:yes
Russ-Tech Design:NO
Unable To Reach 10400 BPS Without Error.

If I try a scan I get Interface Status = -2
Interface not ready
Possible reasons-------
K Line stuck
Firmware update needed.

I've set Latency timer to 3 & USB Transfer Size to 4096.

Sorry to be a pain, but any more ideas?

I feel I'm half way there now!

Regards,

Peter.

Online Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3098
  • Thanked: 122
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: VCDS DIAGNOSTIC
« Reply #4 on: July 20, 2013, 11:12:37 PM »
Am fairly certain you need to update the drivers they can be found below

http://www.ftdichip.com/Drivers/VCP.htm
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Peter Burgess

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 diesel Zetec
  • Region: London
Re: VCDS DIAGNOSTIC
« Reply #5 on: July 22, 2013, 08:33:52 PM »
Thank you for your patience & continued help.
My laptop is Windows XP & my notepad Windows 7.
Both were showing the same results a couple of days ago.
I followed the link & download to my laptop, but I appear to have gone back a step.
With the ignition on I now get:
Port status ok
Interface not found, as I originally got.
The notepad still gets me past test, but shows issues listed in my previous post still.

I'm guessing I've got something configured wrong, but I'm too dopey to have any idea what!

If I can sort my cable out, that might help other equally clueless members in the future!

Thanks again,

Peter.

Offline chris49_2000

  • Default User Group
  • Standard Users
  • *
  • Posts: 15
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 51 TDi 115 Ghia
Re: VCDS DIAGNOSTIC
« Reply #6 on: July 23, 2013, 06:28:53 PM »
Hi Peter, I've had similar problems with my blue cable brought of ebay and ross-tech download. I get same "Port OK" ,and "Interface not connected", and I am certainly not dopey when it comes to computers and hardware.

Am off right now to try it again with lower latency to see if that helps any....will update the thread if I get any progress.
Kind Regards,

                        >>>Chris492000<<<

--------------------------------------------------------------
Running on VCDS Lite 1.2
Need scans or code clears in Ipswich...PM me.

Offline chris49_2000

  • Default User Group
  • Standard Users
  • *
  • Posts: 15
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 51 TDi 115 Ghia
Re: VCDS DIAGNOSTIC
« Reply #7 on: July 23, 2013, 07:05:11 PM »
Still the same, forgot to say last time, the LED loop-back test succeeded with the following results...

LED test with the cable disconnected gave me (see image 1)

LED test with the cable connected (see image 2)

Image 3 is the program options window.

This should mean the cable is working fine as it can test the LED?
Kind Regards,

                        >>>Chris492000<<<

--------------------------------------------------------------
Running on VCDS Lite 1.2
Need scans or code clears in Ipswich...PM me.

Offline chris49_2000

  • Default User Group
  • Standard Users
  • *
  • Posts: 15
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 51 TDi 115 Ghia
Re: VCDS DIAGNOSTIC
« Reply #8 on: July 23, 2013, 07:49:38 PM »
Just tried it on my friends S reg passat and got the same errors.
#confused

FYI the chip in the ODB connector has on it:-

FTDI
FT232BM
435-1

The "FT232BM" could be "FT2328M" but i reckon its a B as the font is slightly bigger on the words than numbers.

Seems like the cable was a waste :( and I was sooooo looking forward to playing.
Kind Regards,

                        >>>Chris492000<<<

--------------------------------------------------------------
Running on VCDS Lite 1.2
Need scans or code clears in Ipswich...PM me.

Offline SilverBeast

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 499
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: VCDS DIAGNOSTIC
« Reply #9 on: July 23, 2013, 09:12:43 PM »
My Blue lead off ebay needed to use the drivers they provided, definitely NOT the latest drivers from FTDI.  I had to uninstall those completely before it worked.

Online Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3098
  • Thanked: 122
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: VCDS DIAGNOSTIC
« Reply #10 on: July 24, 2013, 04:49:55 AM »
Peter are you sure you have downloaded the right software from Ross Tech? as that version number looks wrong to me.

You should be downloading the software for VCDS-Lite for 3rd party dumb interfaces

http://www.ross-tech.com/vcds-lite/download/index.html
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Peter Burgess

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 diesel Zetec
  • Region: London
Re: VCDS DIAGNOSTIC
« Reply #11 on: July 24, 2013, 05:50:11 PM »
Thanks again.
Having made the download on my XP laptop, clicking on test a couple of times with the ignition on, I get "interface not found", but on about the 3rd attempt I get "interface found" opto/iso:yes
"Unable to reach 10400 bps without error"
I've no idea what that means, but I'm hoping it's a setting that can be altered on my laptop!
Regards,
Peter.

Offline djdigitald

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 1
  • Model: Alhambra Mk2
  • Spec: 1.8 20v Turbo
  • Region: South East
Re: VCDS DIAGNOSTIC
« Reply #12 on: July 25, 2013, 06:41:05 AM »
I bought a Blue lead off of eBay, installed the drivers that came with the lead and then installed VCDS lite on both XP and Windows 7 laptops and have had no issues at all. You must install the drivers that came with the lead and no other drivers as they will not work otherwise.
Seat Alhambra 2000 Facelift 1.8 20v Turbo

Offline Peter Burgess

  • Default User Group
  • Regular Users
  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 diesel Zetec
  • Region: London
Re: VCDS DIAGNOSTIC
« Reply #13 on: July 28, 2013, 04:22:11 PM »
Thanks.

Does anyone know what "unable to reach 10400BPS without error" means?

Is there a setting on my laptop I can change to overcome this?

I think I'm reaching "give up" point soon!

Regards,

Peter.

Online Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3098
  • Thanked: 122
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: VCDS DIAGNOSTIC
« Reply #14 on: July 28, 2013, 07:38:55 PM »
Hello peter
I was going to suggest I could scan your car for you as we don't seem to be getting to the bottom of the problem.
I know it's not the answer your looking for but at least can read of any faults you may have, perhaps we could meet up  somewhere or you're welcome to come down to Chatham.

Ps have you tried completely uninstalling the program and starting afresh.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline djdf1

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 1.9tdi ghia
Re: VCDS DIAGNOSTIC
« Reply #15 on: August 07, 2013, 11:20:00 PM »
had exactly the same with  my mk2 2002 played about with the com ports mine is now on com 4 hey presto it started working hope this helps

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
3315 Views
Last post April 09, 2014, 12:13:44 AM
by steveo59
3 Replies
2419 Views
Last post November 21, 2014, 04:36:51 PM
by insanitybeard
0 Replies
2274 Views
Last post November 18, 2015, 07:46:35 AM
by bony6777
1 Replies
1677 Views
Last post March 07, 2016, 04:04:48 PM
by johnnyroper
8 Replies
399 Views
Last post June 22, 2021, 08:31:15 AM
by Digitalis
3 Replies
317 Views
Last post July 10, 2021, 11:05:43 PM
by SirDavidAlhambra

Advertisement: