Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Where me oil gone.  (Read 2900 times)

Offline wazevan

  • Default User Group
  • Accredited Users
  • *
  • Posts: 147
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Where me oil gone.
« on: August 15, 2016, 06:08:30 pm »
Hi all,
Just got back from camping week and car perfomed lovely,45mpg on motorway,drove lovely with extra weight(roof box).
So yesteday I thought I top everything up.Had service done 2 months ago and oil was at max on stick.Main issue no oil on dipstick ,try agin the same thing ,tried today same thing.I tried this on flat ground all in same place.Have no visible oil leaks ,little white smoke on start up. No lite came up on dash.Did notice burning oil smell when camping and the engine was running in neutral for about 30 mins a day(charging things,forget ele hook up der.))Mate thinks the turbo is burning oil.?Have added 2 litres of oil and this has shown up on stick.
I have had probs with turbo in past.(Can get turbo for £100)
We are deciding wheather to spend money on current car (02 118000),or purchase 05 reg but most have high mileage.Wot you think

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #1 on: August 15, 2016, 06:13:08 pm »
Before looking at turbo I would whip off the under tray and check for external leaks first.
You won't have lost all oil max to min is approx 1 litre.

Other causes can be the breather valve in rocker cover allowing oil to suck out when on boost.

You say had burning smell when idling was it from exhaust or around engine do you think?


Offline wazevan

  • Default User Group
  • Accredited Users
  • *
  • Posts: 147
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #2 on: August 16, 2016, 04:43:21 pm »
hi,
I did not fit tray back on when we did service.No oil on driveway.I believe the smell was coming from engine.I added 3 liters of oil last night and will monitor.I did check dipstick today and now its showing on max.
My mate reckons I should change turbo ,lots of different issues or just get another Gal

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #3 on: August 16, 2016, 06:30:16 pm »
It's possible the turbo is faulty but I would expect some blue smoke from exhaust if it's burning that much?
Also to have smell from engine would make me suspect external leak of some sort,try dropping an inter cooler pipe off see if there is excessive oil in it.
You could also route a hose from rocker cover to a catch can see if that collects much and also if oil loss stops. If you do this make sure you fit a Bung to intake pipe.

Offline wazevan

  • Default User Group
  • Accredited Users
  • *
  • Posts: 147
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #4 on: August 16, 2016, 08:40:23 pm »
Thanks,
What and how do I locate inter cooler pipe .Looked on line and not 100%sure what to remove.Sorry for being so dumb.lol

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #5 on: August 16, 2016, 09:03:02 pm »
It's down bottom by radiator if you follow the pipe that runs by sump crank pulley end you will find it. Undo hose and see how much oil comes out.

Offline wazevan

  • Default User Group
  • Accredited Users
  • *
  • Posts: 147
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #6 on: August 29, 2016, 10:36:45 am »
hi,sorry for late reply just got back from hols.
Checked where u said and there is oil in there ,not dripping in oil but definitely there.Have doen 500 miles and no drop in oil.Wot my mate said through is that my car sounds like atank.It does seem noisy.If I book into garage what test do I ask them to do .Somebody told me if theres oil in there ,it could be camshaft or turbo.
Cheers

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #7 on: August 29, 2016, 11:07:23 am »
You will always have some oil in there due to way the breathers work,a trace and the odd drip is normal but if it run out then there are issues.

Camshaft won't cause oil to be in there can only be excessive crankcase pressure causing it to travel out of breather in to turbo inlet hose,worn out PCV in rocker cover gasket or worn turbo seals.

As for sounding like a tank the PD engine is not the quietest hence all the sound proofing foam they jam around head and the sound deadening on scuttle trim,bonnet and under tray.
Without seeing/hearing it's very difficult to say what to look for etc.

Offline wazevan

  • Default User Group
  • Accredited Users
  • *
  • Posts: 147
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: Where me oil gone.
« Reply #8 on: September 01, 2016, 07:36:34 pm »
Been checking oil no change on stick.
But yesterday went to Safari park,as we was going round was stuck in q for about 15 mins on hill(tigers fault   lol )Car was running ,when I pulled off the amoung of white smoke was unbelievable.It cleared after about 2 mins but car stunk,oily.Drove the car rest of day and back home 150 miles no issues.
Could gave been worse 2 cars pulled over with bonnets up(out of lion area)
Trying to get car into garage this week.
 

 

Related Topics

  Subject / Started by Replies Last Post
4 Replies
3302 Views
Last Post September 29, 2013, 10:59:25 pm
by Mirez
2 Replies
2352 Views
Last Post October 14, 2013, 02:03:16 pm
by plumbc007
19 Replies
5591 Views
Last Post January 15, 2018, 03:20:56 pm
by AFV
0 Replies
1542 Views
Last Post December 05, 2013, 03:06:08 pm
by ade03
17 Replies
7841 Views
Last Post October 02, 2015, 06:41:04 pm
by Mirez
0 Replies
2700 Views
Last Post July 30, 2015, 11:46:55 pm
by iffy b

Advertisement: