Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Will not start in park (sometimes)  (Read 2330 times)

Offline nkswinburne

  • *
  • Posts: 23
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2003 1.9TDI
  • Region: East Anglia
  • Country: United Kingdom
Will not start in park (sometimes)
« on: August 18, 2012, 02:01:59 PM »
Hi my galaxy mk2 2.8 auto has an intermittent problem. it will start fine first time but when I park up to pop in shops or get petrol I turn the key and nothing. Sometimes rocking the gear selector back and forth does the trick sometimes not and after a while will start . It seems to be doing it more often now' does anyone have an idea what it could be? its driving me nuts. Thanks guys   :)

Offline Steveselvage

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: Tdi
Re: Will not start in park (sometimes)
« Reply #1 on: August 18, 2012, 07:22:06 PM »
It's probably the starter inhibitor switch on the selector.
Easy fix, it's a grub screw under the selector surround if my memory is working today
Small adjustments at a time

Offline nkswinburne

  • *
  • Posts: 23
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2003 1.9TDI
  • Region: East Anglia
  • Country: United Kingdom
Re: Will not start in park (sometimes)
« Reply #2 on: August 19, 2012, 09:40:08 AM »
thank you very much I shall give it a go.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Will not start in park (sometimes)
« Reply #3 on: August 19, 2012, 05:24:01 PM »
Please help other forum users by taking photo's (where possible) when you do - text can be added by other members later if you don't have time for a write-up ;)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
3076 Views
Latest March 31, 2013, 12:50:50 PM
by davellew
7 Replies
4833 Views
Latest December 28, 2013, 09:22:39 PM
by Mirez
1 Replies
2177 Views
Latest November 25, 2013, 07:57:45 PM
by Chrispb
21 Replies
11682 Views
Latest January 03, 2014, 04:32:19 PM
by Chrispb
5 Replies
5852 Views
Latest July 06, 2019, 04:47:37 PM
by SirDavidAlhambra
7 Replies
3354 Views
Latest February 24, 2015, 01:27:21 PM
by bluebus

Advertisement: