Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: wiper  (Read 5813 times)

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
wiper
« on: March 31, 2015, 06:17:17 PM »
Hi there, I need help with wipers not working just bought new one which I no are working, I have power going to wiper plug when I move the stalk up power goes to pin 4 then move it up one more power goes to pin 7 then  pin 8 ,the motor has 10 pin, plug only 8 pin I've tried everything to no avail.mk 2 Ghia 02 plate.cheers any help appreciated wiring diagram might help trace problem thanks.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3029
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: wiper
« Reply #1 on: March 31, 2015, 06:59:44 PM »
Hello Goldenboy and  welcome5

Assuming you already checked fuses 20. 24 have you checked 33 as this also controls wipers
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #2 on: March 31, 2015, 11:56:42 PM »
Hi crispb, yes I've tried fuses I no there's confusion with the fuses, but I've checked them about ten times I've had the relays out swapped fuses around amps but still no joy it seems a bit odd that the rear one doesn't work either any more ideas, as I need to get fixed by weekend electrics pain the ass.cheers mate

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: wiper
« Reply #3 on: April 01, 2015, 01:42:37 AM »
A wiring diagram can be found here. As a side note, is it definitely an electrical problem and not a seized wiper linkage for example?
Always learning..... Often by mistakes!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3029
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: wiper
« Reply #4 on: April 01, 2015, 09:14:55 AM »
Hi there, I need help with wipers not working just bought new one which I no are working, I have power going to wiper plug when I move the stalk up power goes to pin 4 then move it up one more power goes to pin 7 then  pin 8 ,the motor has 10 pin, plug only 8 pin I've tried everything to no avail.mk 2 Ghia 02 plate.cheers any help appreciated wiring diagram might help trace problem thanks.
Do you also have power to pin 1 on the motor
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Stumuzz

  • *
  • Posts: 90
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 05 TDI 1.9 130PS
  • First Name: Stuart
  • Region: South East
Re: wiper
« Reply #5 on: April 01, 2015, 01:16:23 PM »
I had a similar problem with my front wipers last year. First thing I noticed was the slow speed no matter what the position of the stalk. I thought it was the motor until a mechanic told me it was probably seized linkage.
I picked up another one from a breakers for under £15. Only problem was it's for a different model or year. my motor would only fit in the opposite position on the linkage.. Three new drilled holes sorted it. Wipers have been working every since.
Stuart.
« Last Edit: April 01, 2015, 01:17:53 PM by Stumuzz »
The more I learn makes me realise how little I know.

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #6 on: April 01, 2015, 06:29:23 PM »
Hi I've tried pin 1+  pin 2- with tester and there no current should there be some current coming through these to run wiper motor that's with ignition on cheer .

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3029
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: wiper
« Reply #7 on: April 01, 2015, 07:12:03 PM »
Look at the wiring diagram a few threads back, you will see pin 1 is a direct feed from fuse 24 if the fuse is ok check for 12 volts at fuse 24 socket.
Pin 2 is earth.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #8 on: April 01, 2015, 08:17:57 PM »
Thanks again, I will check it in the morning and let you no the result your help could save a divorce lol.

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #9 on: April 08, 2015, 01:05:01 PM »
OK managed to have another check. pin one doesn't have power coming to it, fuse is OK just ordered wiper control switch should be with me tomorrow hopefully that will solve the problem thank to all you guys for your help.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3029
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: wiper
« Reply #10 on: April 08, 2015, 02:36:04 PM »
Have you tried supplying 12 volts to pin 1
Have you tested the fuse box socket 24 for 12 volt
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #11 on: April 09, 2015, 06:43:24 PM »

Hello again, yes no 12volts I'm just in the process of putting new wiper stalk on , iv got casing off but can't to figure out how it comes off surely you don't have to take steering wheel off I don't fancy setting off air bag.any help always appreciated.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: wiper
« Reply #12 on: April 09, 2015, 06:49:02 PM »
If I'm reading that wiring diagram correctly then renewing the wiper stalk will have no bearing at all on whether pin 1 is getting a live feed as it isn't fed via the switch in the stalk- if you're not getting a live feed to pin 1 then you've got a fault elsewhere.
« Last Edit: April 09, 2015, 06:50:25 PM by insanitybeard »
Always learning..... Often by mistakes!

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #13 on: April 09, 2015, 06:57:16 PM »
Yes I thought it might be direct live feed  to fuse but I need to narrow everything down ,I have done direct power to wiper motor pin 1,12v pin  2-and motor moved could it be power to fuse box , cheers again any info on stalk removal.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: wiper
« Reply #14 on: April 09, 2015, 07:07:03 PM »
Follow the instructions for removing the steering wheel - https://www.fordmpv.com/smf2/reference-library/galaxy-mk2-removing-the-steering-wheel/

Then its just a case of removing the clock spring, undoing one bolt and the connectors and the stalks slide off together. You'll find they slide apart once removed and the locking tabs depressed - replace and refit. Fairly simple, just a pain with the connectors if you have chunky hands! :D
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #15 on: April 09, 2015, 07:11:07 PM »
Thanks mate, I'll let you no the outcome.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: wiper
« Reply #16 on: April 09, 2015, 07:17:42 PM »
Yeah do, if you want to take some photos of the steps after that one then we can update it for others :)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #17 on: April 09, 2015, 08:26:12 PM »
Sorry no luck getting off run out daylight will try again at some point tomorrow,and I will take pictures of it, should there be voltage at fuse 24, as I'm not getting anything I'm getting 12volts at fuse 33.cheers

Offline goldenboy

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2002
  • First Name: golde
  • Region: South East
Re: wiper
« Reply #18 on: April 22, 2015, 07:13:00 PM »
Hi there, just to update you all on my wipers not working I managed to get them working and blower heater, it turned out to be no 12volt feed,I done my own direct feed and all is well so I believe they all must run of the same feed hopefully it will last .cheers

 

Advertisement:


SMF spam blocked by CleanTalk