Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Wipers .... question  (Read 1393 times)

Offline actionvin

  • Default User Group
  • Regular Users
  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: TDI 04 Ghia
  • Region: South East
Wipers .... question
« on: February 26, 2017, 10:15:42 PM »
So i'm on a rainy M25 today and the wipers stop working !
I thought it's probably seized  and i wouldn't get them working so I called the RAC they arrived and the old boy said "probably seized mate .. common problem " and grabbed and moved the wipers with ease which surprised us both .. to cut a long story short the wiper motor to linkage bolt had come off .. but after replacing the driver wiper won't stop 'slapping' the A pillar how do I re set the linkage ???
thanks

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Wipers .... question
« Reply #1 on: February 26, 2017, 11:37:05 PM »
Have you taken a read of this? It is possible to set the linkage up incorrectly (don't ask me how I know :-[ ), so it's useful to have a reference picture of how it should actually look when assembled correctly, also, if the motor spindle wasn't properly in it's rest position (this is covered in the second part of the linked article) when the linkage rod was refitted then that could explain the problem......
Always learning..... Often by mistakes!

Offline actionvin

  • Default User Group
  • Regular Users
  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: TDI 04 Ghia
  • Region: South East
Re: Wipers .... question
« Reply #2 on: February 27, 2017, 11:24:29 PM »
Great i looked but didn't find this article, very useful .... now up and running all correct thanks again

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
28115 Views
Last post April 08, 2014, 08:00:21 PM
by Mirez
6 Replies
2722 Views
Last post February 22, 2013, 11:20:26 AM
by DAVEMAN
11 Replies
5824 Views
Last post July 04, 2013, 11:09:59 PM
by Mirez
7 Replies
5556 Views
Last post September 12, 2013, 06:14:42 PM
by knobbiewilliams
1 Replies
2731 Views
Last post October 13, 2013, 07:44:26 PM
by gregers
3 Replies
2955 Views
Last post December 01, 2013, 02:02:19 PM
by Grant2012

Advertisement: