Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Wiring fault  (Read 701 times)

Offline Richard Jewitt-Holder

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 150 tdi
  • Region: Yorkshire
Wiring fault
« on: June 21, 2019, 03:03:41 PM »
Hey guys I bought my MK2 galaxy about 2 months ago with an abs fault, turned out it was only a fuse!
Anyway that fuse has blown 3 times since and this time the fuse didnít blow it burnt the wires out instead  behind the passenger side of the dashand now the car wonít start! Iv started removing the dash to see how bad it is but I canít get the top dash panel removed! Can anyone point me in the right direction? It lose and moving slightly but the middle seem to be solid!
Also anyone know of fault of fuse number 3 blowing regularly

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Wiring fault
« Reply #1 on: June 21, 2019, 09:01:11 PM »
Its bolted from the engine bay, just a single bolt seemingly installed just to annoy the crap out of people removing it. Take the scuttle out and it's in behind the sound deadening mat.

If the wiring burnt then the fuse that was replaced wasn't the same value, whoever changed it needs a slap as that's a classic reason for cars to burn out.

Have a look at the wiring plug for the ABS module where it enters. The connectors have been known to be so tight that they allow water to enter.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline brianh

  • *
  • Posts: 821
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Wiring fault
« Reply #2 on: June 21, 2019, 09:06:29 PM »
If its the entire dash your trying to remove, then there are 2 screws hidden up behind the scuttle (one of them is obscured by the pollen filter housing, the other you can see once the scuttle is removed). You can remove the two bits that go into the quarter lights with a bit of gentle prising, then the rest comes out.

Fuse 3 is supposed to be for the following
Auto speed control
Glovebox light
clock
sunroof
navigation
auto temp control
heated seats

Nothing on that list i'd expect to cause a problem, though it also doesn't mention ABS either. The main one that stands out on that list for me is the glovebox light, as its in the area you say the wire has burnt though.

When you say it doesn't start - what does it do, Fail to turn the starter? Starter turns but doesn't fire? Does the led on the drivers door do any sort of pattern?

Offline brianh

  • *
  • Posts: 821
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Wiring fault
« Reply #3 on: June 21, 2019, 09:08:36 PM »
Also - Mirez post crossed with mine, his note about the fuse says it should be a 5A one - which suggests fuse 3 isn't supplying those circuits directly as most of them would need more than that alone, might be some sort of controller supply. I'd check the fuse board layout on the box as that should match your model, the info above is from the Haynes manual.

Offline Richard Jewitt-Holder

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 150 tdi
  • Region: Yorkshire
Re: Wiring fault
« Reply #4 on: June 26, 2019, 04:36:20 PM »
Hi guys thanks for your replyís Iv managed to get the scuttle off today after wrestling with the wipers all day! How the hell do you get the pollen filter out? I canít see nothing behind the scuttle as yet but Iv got annoyed with it so leaving it for today now!

I replaced the fuse Iíd put a 5amp one (Iíd bought a pack off eBay because Iíd got through my supply of them, the fuse didnít blow it melted! I hopefully going to be able to chop out said burnt and the others! I just hoping itís not to bad or burnt to far!
Kind regards
Rich

Offline brianh

  • *
  • Posts: 821
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Wiring fault
« Reply #5 on: June 26, 2019, 10:01:52 PM »
There is a knack to getting the pollen filter out, first step is to get the wipers pointing upwards to give you a bit more space to work with (switch them on, then switch the ignition off when they are where you want them to be).

Once you've done that, to remove the filter itself it unclips at the end, then tje front frame slides out of the housing. Once you've got it out it makes more sense as you can look at it, but there are 4 small posts on it to hold it into the grooves in the housing.

You don't need to take it out to take the bolt out though - its a matter of feeling around the back of it to get to it (we couldn't find it when removing the dash on the mk1, ended up breaking it off and then found it later)

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 567
  • Thanked: 10
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Wiring fault
« Reply #6 on: June 27, 2019, 07:35:00 AM »
The pollen filter is a bad design because it is so difficult to remove. Many garages break the plastic cover under the wipers when they try to get it out. Also many garages donít even change the pollen filter. Always watch your mechanic when he does that job and keep an eye on what heís doing so you can point out if heís going to break the plastic cover before he does
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline johnnyroper

  • *
  • Posts: 2978
  • Thanked: 150
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Wiring fault
« Reply #7 on: June 27, 2019, 01:18:36 PM »
When you have done the filter once and know the technique itís not that bad. I had it down to about 15 minutes when I had my old galaxy.

 

Advertisement:


SMF spam blocked by CleanTalk