Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Mk3 Ford Galaxy / Ford S-Max => Topic started by: Stan Stockdale on August 12, 2018, 08:14:10 PM

Title: air con repair
Post by: Stan Stockdale on August 12, 2018, 08:14:10 PM
My air con stopped, the fan is not turning.

pressure is good.

is it possible to fire up the compressor clutch by jumping a relay and the same for the fan.


my thinking is if I can jump a relay then I will know a) if the clutch is good and wiring up to relay is ok.


on the fan, I suspect the module, 12v to fan fires it up so the module could be the weak link.


on the modules are they mostly interchangeable? or are they specifically to the vehicle.


is there any way to test the module, I have 12 volts going to the module, but it needs a signal on the third pin to fire it up, can I jerry rig a signal that will fool the module.


I'm in Dymchurch Kent (recently moved) and cant find anybody good locally

2008 Mk111 Ghia diesel automatic.
Title: Re: air con repair
Post by: johnnyroper on August 12, 2018, 09:37:11 PM
If it is same as the s max the wiring behind bumper is a weak link,it can break there causing air con to stop. Pink wire that goes to fan.
The PCM needs to see fan running before energising the air con system.

Good place to start is the wiring behind bumper though in my opinion. Before trying to jump relays etc.
Title: Re: air con repair
Post by: Stan Stockdale on August 14, 2018, 12:11:23 PM
At 75 years old prefer not to work underneath so thatís why jumping relays sounded good.


The cooling fan is not running, and I am coming up with some weird readings,
The fan fires up Ok with a direct 12v feed,

The fan module is outputting 12v+ but no earth on fan side

Replaced the module and now:-

The new fan module shows no 12v+  but has earth.

Any suggestions.
Title: Re: air con repair
Post by: johnnyroper on August 14, 2018, 12:39:08 PM
Wiring issue where that pink feedback wire runs,common on the galaxy/smax platform they suffer damage and corrosion assume from poor assembly. Think itís a bumper off job though
Title: Re: air con repair
Post by: JADMezzo on August 26, 2018, 11:47:08 PM
I had a similar problem with my AC on the Smax. Iím sure itís a corroded control wire from the cooling fan module. Search for this thread ďS-Max Air Conditioning Fault - Please help! Also, ECT sensor locationĒ in which I explain how I fixed the problem.
Good luck
JADMezzo.