Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Engine Cutting Out  (Read 2482 times)

Offline Stewy136

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 08 2.0 TDCi Zetec
  • Region: North West
  • Country: United Kingdom
Engine Cutting Out
« on: November 05, 2016, 01:18:47 AM »
I have a MK3 Ford Galaxy '08 Automatic TDci. I live in Liverpool. I have problems with the car cutting out intermittently, which is a nuisance. This has been happening for the good part of a year now. I have noticed that it will cut out around 2-6 times a day to and from work (20 mins drive each way). It will only last for up to 3 days, then will be fine for up to a month, then will happen for 2-3 days. Then be fine again. I have noticed sometimes it starts after i have accelerated hard, it will stutter, lose power for a second, gain it back for a second, that will happen a few times, when i accelerate during this, puffs of grey smoke comes from the back (exhaust i assume) for a second or 2. Once i start slowing down after this (30mph or less) the car will just cut out and have no power. I can quickly switch off the engine and start the car back up, even when i am coasting at that speed when it cut out.

I also recently had a problem where the (engine management) would pop up saying 'Engine Malfunction' and then at the same time 'Transmission Service Required' and be stuck in limp mode until
I switch off the engine a d start it back up again. I took it to a transmission specialist and they found it to be the 'flap' on the turbo was very sticky. They have since cleaned it up and that seems to have cleared that problem up.

The cutting out coincidently happened around the same time my parking sensors stopped working, the rear passenger side is faulty and i have yet to get this fixed. Just wondering could something be tripping something out? But it would not make sense since the cutting out occurs intermittently over a couple of days then be fine again for a few weeks.

It recently cut out when i started driving on the motorway, making me think it was because i accelerated hard while joining the motorway. It happened once. Had to go on hard shoulder, then it cut out, then switched off and back on the engine. Was fine after that. That was a few days ago and since then I have been driving without much acceleration and it hasn't cut out yet.

I know it's hard to say because it is extremely intermittent with many different factors. But some advice would be appreciated.

Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Engine Cutting Out
« Reply #1 on: November 05, 2016, 05:25:19 AM »
You need to get that plugged in to diagnostics and have codes checked. Could be several things on that engine,cam sensor,coolant temp sensor,injectors failing, I also believe the turbo actuator is electric and has issues with failing that can also cause cutting out?

Offline Stewy136

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 08 2.0 TDCi Zetec
  • Region: North West
  • Country: United Kingdom
Re: Engine Cutting Out
« Reply #2 on: November 05, 2016, 09:29:45 AM »
Thank for your response. When I took it to the garage for the 'Transmission Service Required' message, they did a diagnostics then. See the attachments for the report. Not sure what most things mean.

Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Engine Cutting Out
« Reply #3 on: November 05, 2016, 10:42:40 AM »
Looks very much like you have a faulty turbo either the electronic part or sticky vanes.

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
6671 Views
Latest April 07, 2013, 06:15:45 AM
by Chrispb
10 Replies
5634 Views
Latest December 06, 2015, 01:01:50 PM
by insanitybeard
5 Replies
2888 Views
Latest May 12, 2016, 11:13:15 AM
by bestfc01
2 Replies
1954 Views
Latest September 12, 2017, 09:41:51 AM
by Shrimp
0 Replies
824 Views
Latest June 26, 2018, 04:48:19 PM
by Danny Richardson
20 Replies
269 Views
Latest January 31, 2019, 06:18:16 PM
by Molelike2

Advertisement: