Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Mk3 Ford Galaxy / Ford S-Max => Topic started by: stevefellbaum on March 08, 2014, 02:30:56 PM

Title: engine malfunction warning P244C/P042A
Post by: stevefellbaum on March 08, 2014, 02:30:56 PM
I am getting Amber engine malfunction warning message which has been diagnosed as P244C (catalyst Temp too low during regeneration bank 1) and P042A (Catalyst temp sensor circuit bank 1.) My Ford garage has added an engine flush and cleared the codes but it has now returned after only 60 miles. Can the warning messages be cleared by me without going to the dealer ? Any thoughts on resolving the problem which is obviously me preferred option. thanks
Title: Re: engine malfunction warning P244C/P042A
Post by: Chrispb on March 08, 2014, 03:29:31 PM
Hi Stevefellbaum  welcome5

I've heard this happening on high mileage cars that now do a lot of town/low speed driving where the car cannot complete a regeneration process.

Do you do a lot of start stop driving.

Can you reveiw your profile as you seem to have a MK2 engine in a Mk3 car.

Examples.

List the year 2010
capacity 1.8 2.0 
power 140ps 163ps
Title: Re: engine malfunction warning P244C/P042A
Post by: gregers on March 08, 2014, 06:46:24 PM
 welcome5
as you have a dpf,then you must give it at least a 20min burn per week.

i:e take it for an ITALIAN TUNE UP.drive it like you stole it. ;) then see what codes get thrown up.
Title: Re: engine malfunction warning P244C/P042A
Post by: freeatlast on March 23, 2014, 08:26:55 AM
Hi Guys, I'm having a similar problem, where the engine looses power and on occasions just restarts. I do a lot of start/stop town driving, so going to give it a 20 minute burn (motorway run) as suggested in earlier post. This morning on the way back from a heathrow run the engine lost power at least 6 times, just to be clear the heathrow run was done on an A road and not the motorway. Will post my experiences after motorway run. I have a Ford Galaxy, Auto, 2.0 litre, TDCI, Reg: FG10, 60.000 on the clock and a recent FORD dealer service at 55549 miles. I need to add, the message reads 'Engine Malfunction' as well as an amber 'Engine warning lamp is illumiated, but not flashing. By the way my first post, thank you for this site Admin!
Title: Re: engine malfunction warning P244C/P042A
Post by: freeatlast on March 23, 2014, 05:34:41 PM
Took it for a run on the motorway, still no joy, engine cut off at least 15/20 times, couldn't accelerate anymore than 2000 rpm's before engine would cut off and then come back again. Any suggestions please.