Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Galaxy 2.0 tdci ghia 56 parking sensors, heated cooled seats, blower direction.  (Read 524 times)

Offline Eddy Dar

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: Eddy
  • Region: Yorkshire
Hi,

Wonder if any one can help with these issues, just got car:

a) The front and back parking sensors dont work, tried the dash switch it switches on and off but the sensors dont apear to work.

b) The car has heated and cooled seats, neither side work on hot or cooled.

c) The directional control for the heater blower doesnt work on the footwells.

Not yet checked fuses but wonder if these are common faults with known fixes.

Thanks in advance.

Offline johnnyroper

  • *
  • Posts: 2704
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Looking at the broad list of issues I would check fuses first if all ok a circuit drawing would be next port of call to see if any common relays/grounds that could effect all the different items that donít work.

Offline Eddy Dar

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: Eddy
  • Region: Yorkshire
The fuses are fine.

The lights on the switch for the heated seats illuminate. Im thinking the heating elements have gone. Not too sure how the cooling seats work ? but again coudl be a component failure

The blower works fine and the directional control works fine for the vents and windscreen but doesnt blow any air into the footwells. So i'm thinking the there must be a motor or linkage broken. Anyone know how to get access to these ?

As regards to the parking sensors could this be a siren not working. Its just that the alarm doesnt sound but the indicators flash when the alarm is triggered.

Offline Eddy Dar

  • *
  • Posts: 9
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: Eddy
  • Region: Yorkshire
Hi,

The cold part for the seats is actually working, i think the heated part has a worn element.

The position control for the foot well can be accessed via the passenger side. The actuator works so its somehting to do with the wiring, cant find fuses that control this.

Parking senors still no further forward.

 

Related Topics

  Subject / Started by Replies Latest
2 Replies
3435 Views
Latest June 13, 2012, 11:58:28 AM
by jtheobald
0 Replies
1643 Views
Latest January 28, 2013, 08:02:24 PM
by allbluedave
14 Replies
5568 Views
Latest November 09, 2017, 07:04:55 PM
by Mirez
6 Replies
2747 Views
Latest April 13, 2014, 09:37:34 PM
by DeeVee
5 Replies
2135 Views
Latest November 20, 2016, 10:02:27 PM
by Mirez
12 Replies
1041 Views
Latest March 23, 2018, 05:31:44 AM
by sheepy69

Advertisement: