Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Mk3 Ford Galaxy / Ford S-Max => Topic started by: Eddy Dar on April 29, 2019, 11:23:41 AM

Title: Galaxy 2.0 tdci ghia 56 parking sensors, heated cooled seats, blower direction.
Post by: Eddy Dar on April 29, 2019, 11:23:41 AM
Hi,

Wonder if any one can help with these issues, just got car:

a) The front and back parking sensors dont work, tried the dash switch it switches on and off but the sensors dont apear to work.

b) The car has heated and cooled seats, neither side work on hot or cooled.

c) The directional control for the heater blower doesnt work on the footwells.

Not yet checked fuses but wonder if these are common faults with known fixes.

Thanks in advance.
Title: Re: Galaxy 2.0 tdci ghia 56 parking sensors, heated cooled seats, blower direction.
Post by: johnnyroper on April 30, 2019, 10:34:42 PM
Looking at the broad list of issues I would check fuses first if all ok a circuit drawing would be next port of call to see if any common relays/grounds that could effect all the different items that donít work.
Title: Re: Galaxy 2.0 tdci ghia 56 parking sensors, heated cooled seats, blower direction.
Post by: Eddy Dar on May 03, 2019, 08:54:41 AM
The fuses are fine.

The lights on the switch for the heated seats illuminate. Im thinking the heating elements have gone. Not too sure how the cooling seats work ? but again coudl be a component failure

The blower works fine and the directional control works fine for the vents and windscreen but doesnt blow any air into the footwells. So i'm thinking the there must be a motor or linkage broken. Anyone know how to get access to these ?

As regards to the parking sensors could this be a siren not working. Its just that the alarm doesnt sound but the indicators flash when the alarm is triggered.
Title: Re: Galaxy 2.0 tdci ghia 56 parking sensors, heated cooled seats, blower direction.
Post by: Eddy Dar on June 11, 2019, 04:56:05 PM
Hi,

The cold part for the seats is actually working, i think the heated part has a worn element.

The position control for the foot well can be accessed via the passenger side. The actuator works so its somehting to do with the wiring, cant find fuses that control this.

Parking senors still no further forward.