Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Galaxy mk3 not starting  (Read 4642 times)

Offline 0121bmwm3

  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 07 2.0tdci ghia
  • First Name: Raf
  • Region: West Midlands
Galaxy mk3 not starting
« on: July 15, 2015, 01:49:33 am »
hello I have got a 07 mk3 Galaxy 2.0tdci ghia  I have never had a problem with it but the other day I was driving it I moved of a junction and when I put it in 2nd gear I heard a clonk sound & the car just lost power and stopped I tried to start it but it wasn't having any of it .the engine is turning over but it's not starting it's got fuel in it & no warning lights have come on I've tried the obd2 & there are no fault codes showing up. Any help will be appreciated  :)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Galaxy mk3 not starting
« Reply #1 on: July 15, 2015, 04:45:53 am »
Check cam belt hasn't broke, will be expensive if it has
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline 0121bmwm3

  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 07 2.0tdci ghia
  • First Name: Raf
  • Region: West Midlands
Re: Galaxy mk3 not starting
« Reply #2 on: July 16, 2015, 04:27:19 am »
Check cam belt hasn't broke, will be expensive if it has

I have checked cam belt it is still intact.

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Galaxy mk3 not starting
« Reply #3 on: July 17, 2015, 05:35:38 pm »
If you heard a physical clonk when the fault occurred then that would suggest something mechanical has failed- is the tension on the cambelt still sufficient- i.e, it's not slack? The next stage would be to have a look round the engine bay for any leakage of oil/ fuel etc to try to guide you to the source, if nothing is obviously amiss then it's time to start checking for base engine faults- valve timing, fuel system pressure, compression etc. Is it making any nasty noises when you turn the engine over? Was the clonk from the engine or somewhere else?
Always learning..... Often by mistakes!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Galaxy mk3 not starting
« Reply #4 on: July 17, 2015, 06:29:10 pm »
If you heard a physical clonk when the fault occurred then that would suggest something mechanical has failed- is the tension on the cambelt still sufficient- i.e, it's not slack? The next stage would be to have a look round the engine bay for any leakage of oil/ fuel etc to try to guide you to the source, if nothing is obviously amiss then it's time to start checking for base engine faults- valve timing, fuel system pressure, compression etc. Is it making any nasty noises when you turn the engine over? Was the clonk from the engine or somewhere else?
Just confirming you have checked the cam belt and not the auxiliary drive belt.
A certain amount of disassembly is required to see the cam belt clearly EG o/s engine mount and the plastic covers.
What sort of mileage has the car covered.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline 0121bmwm3

  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 07 2.0tdci ghia
  • First Name: Raf
  • Region: West Midlands
Re: Galaxy mk3 not starting
« Reply #5 on: July 20, 2015, 04:57:48 am »
I removed cover from top of timing belt & it has still got tension it's not broken when I turn engine over it seems a bit light the sound I heard seemed like it came from the gearbox. There's no leakage anywhere  I'm guessing it's electrical  could it be any of the sensors  camshaft or cam 😢

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Galaxy mk3 not starting
« Reply #6 on: July 20, 2015, 11:43:06 am »
But you mentioned a  physical clonk as the fault occurred, that would suggest to me more of a mechanical fault than an electrical one.
Always learning..... Often by mistakes!

Offline 0121bmwm3

  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 07 2.0tdci ghia
  • First Name: Raf
  • Region: West Midlands
Re: Galaxy mk3 not starting
« Reply #7 on: July 22, 2015, 06:21:21 am »
Hello has anyone  got any pictures of where the camshaft sensor is located I can't find it

Offline 0121bmwm3

  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 07 2.0tdci ghia
  • First Name: Raf
  • Region: West Midlands
Re: Galaxy mk3 not starting
« Reply #8 on: July 22, 2015, 08:34:18 pm »
Hello again I tried the obd again and it has come up with p0001 fuel volume regulater open circuit. Any recommendation

 

Related Topics

  Subject / Started by Replies Last Post
5 Replies
5881 Views
Last Post January 27, 2013, 12:04:03 pm
by Chrispb
1 Replies
2219 Views
Last Post December 29, 2012, 11:43:17 am
by philgood
5 Replies
3028 Views
Last Post May 28, 2014, 08:15:39 pm
by Chrispb
17 Replies
9001 Views
Last Post November 26, 2014, 06:07:10 pm
by insanitybeard
4 Replies
5129 Views
Last Post January 06, 2015, 01:14:34 pm
by januszt
5 Replies
3518 Views
Last Post July 27, 2015, 05:58:13 pm
by insanitybeard

Advertisement: