Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Galaxy wont crank.  (Read 1785 times)

Offline Colin Loughney

  • *
  • Posts: 5
  • Thanked: 0
Galaxy wont crank.
« on: February 12, 2017, 02:38:32 PM »
2007 galaxy, 2.ol diesel auto wont crank.
When ign key is on, headlights are on but switch turned off, heater blower heated screen not working airbag light on.
When i short the starter solenoid the car starts, but the problems above remain.
Does anyone have any pointers please, slowly loosing my mind!

Offline KingyMAK

  • *
  • Posts: 185
  • Thanked: 6
  • Model: Sharan Mk2
  • Spec: '04 PD130 ASZ
  • First Name: Mark
  • Region: North East
  • Country: United Kingdom
Re: Galaxy wont crank.
« Reply #1 on: February 12, 2017, 02:46:51 PM »
Ignition switch or associated wiring?
The starter wiring, too?
Fuses in the engine bay coming from the starter?

Offline Colin Loughney

  • *
  • Posts: 5
  • Thanked: 0
Re: Galaxy wont crank.
« Reply #2 on: February 12, 2017, 03:17:25 PM »
All fuses checked and good, all connections checked and good ( no corrosion etc) earths removed cleaned and replaced. Bcm removed and inspected seems ok.

Offline Colin Loughney

  • *
  • Posts: 5
  • Thanked: 0
Re: Galaxy wont crank.
« Reply #3 on: February 12, 2017, 07:50:51 PM »
Found the problem,
A blue connector had become unplugged behind the glovebox. It connects two looms together, dont know how as it has a strong clip which locks them together.
I think it will get a cable tie now!

I hope this helps somebody in future.

Offline gregers

  • *
  • Posts: 1711
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Galaxy wont crank.
« Reply #4 on: February 12, 2017, 08:11:50 PM »
 [GJ] and im sure it will.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
2 Replies
2257 Views
Latest June 22, 2013, 10:02:02 PM
by Chrispb
3 Replies
3331 Views
Latest August 04, 2014, 01:30:45 PM
by insanitybeard
14 Replies
5785 Views
Latest October 23, 2016, 09:19:53 AM
by Stumuzz
3 Replies
1599 Views
Latest February 22, 2017, 05:18:51 PM
by Chrispb
43 Replies
1374 Views
Latest May 30, 2019, 12:12:06 PM
by Jakehands
19 Replies
521 Views
Latest June 03, 2020, 07:02:48 PM
by MrBen

Advertisement: